Skocz do zawartości
pietrek

Onkyo tx-8250 problem z MQA

Recommended Posts

Witam,
dzisiaj po powrocie z pracy zauważyłem coś dziwnego.
Gdy odtwarzam nagrania z Tidal w MQA to nie mam możliwości korekcji wysokich i niskich. Na wyświetlaczu zmieniają się wartości od -10 do +10 ale nie ma słyszalnych zmian.
Gdy odtwarzam ten sam materiał w FLAC to jak najbardziej jest taka możliwość.
Oczywiście nie mówimy tu o trybach PURE AUDIO ani o DIRECT. Jak wiemy w tych trybach nie ma możliwości korekcji pasm.
Zaktualizowałem ampli do najnowszego softu (Version 1091-1000-0000-0011), ale nic to nie zmieniło.
Wcześniej jak najbardziej była taka możliwość. 
Czy to problem z amplitunerem?
Jak sądzicie?

 

Nagle, na nowym sofcie zaczął działać stabilnie Chromecast. Przedtem była lipa.
I co ciekawe, jak odtwarzam za pomocą chromecast built , to można regulować wysokie i niskie. 
Teraz już zupełnie zgłupiałem.

Edytowano przez pietrek

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
2 godziny temu, Kubad napisał:

Mam rozumieć że wcześniej przed wystąpieniem problemu i aktualizacją wszystko z Tidalem MQA działało bez zastrzeżeń?

Dokładnie tak. 
Ja zaktualizowałem amplituner dlatego, że wystąpił ten problem.
 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Prośba do posiadaczy TX-8250.
Sprawdźcie u siebie czy macie podobnie. 
Bo sam nie wiem czy mam uszkodzony sprzęt, czy też z tymi plikami MQA jest coś nie tak.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Ja od początku nie miałem problemów z Chromecast więc ciężko powiedzieć.

Wszystko jednak sprowadza się do 

5 minut temu, Martinez MK napisał:

A w ogóle słychać różnice na takim sprzęcie? MQA coś daje ?

Odpowiedzi NIE:)

Ale tak działa marketing. Trzeba zrodzić pomysł że komuś to jest przydatne. :)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
9 godzin temu, Martinez MK napisał:

A w ogóle słychać różnice na takim sprzęcie? MQA coś daje ?

Panowie, z całym szacunkiem. ;-) W którym miejscu mojej wypowiedzi jest coś na temat słyszalnych różnic pomiędzy MQA a FLAC?
To przecież nie jest ten temat. Napisałem, że odtwarzając pliki FLAC z Tidala jest możliwość korekcji TREBLE oraz BASS. 
A odtwarzając pliki MQA nie ma takiej możliwości. I to jest tematem mojego zapytania do forumowiczów. ;-)
Nie chcę rozmawiać na temat tego czy jest słyszalna różnica między MQA a FLAC.
Pozdrawiam.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Hej, prosze o podpowiedz i pomoc. Mam Onkyo ns-6170 i nie umiem odtworzyc plikow MQA z Tidala. Dodam ze probowalem po analogowym kablu, cyfrowym, wszystko ustawilem jak nalezy i nadal pliki Master sa odtwarzane jako Flac. Pozdrawiam!

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Napisano (edytowany)

Flac to pliki bez kompresji. Mqa to dźwięk skompresowany. Teoretycznie lepszy jest dźwięk bez kompresji. Ale to zależy od słuchacza. 

Co do pytania jak odtworzyć mqa, to nie odpowiem, ponieważ korzystam z innych urządzeń. 

Pozdrawiam 

Edytowano przez 1Ender

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Napisano (edytowany)

Dziwna sprawa mój Tx-8250 daje radę z MQA. Rozumiem, że masz wersję Hi Fi Masters?bec487fde0ca9a985f9b51d00c76326c.jpg

Edytowano przez Artsky

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
46 minut temu, Meloman73 napisał:

Hej, prosze o podpowiedz i pomoc. Mam Onkyo ns-6170 i nie umiem odtworzyc plikow MQA z Tidala. Dodam ze probowalem po analogowym kablu, cyfrowym, wszystko ustawilem jak nalezy i nadal pliki Master sa odtwarzane jako Flac. Pozdrawiam!

Mam NS-6130 i po aktualizacji do Version 2140-5000-0000-0011 też nie potrafię ustawić  odtwarzacza by czytał MQA :-(

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

To już mamy odpowiedź, że to wina aktualizacji. Te aktualizacje zamiast poprawiać funkcjonowanie urządzenia, to bardzo często działają na odwrót. Szkoda gadać.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
13 minut temu, sthEn napisał:

A czemu Wam na tym MQA tak zależy w ogóle?

Jak jest jakaś funkcja to ma działać. A poza tym ta kolorowa kropka przy napisie MQA ładnie wygląda i zmienia kolor w zależności od częstotliwości próbkowania.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
13 godzin temu, zzoltar napisał:

U mnie problem rozwiązany - factory reset i jak ręką odjął 🙂 

Screenshot_20200208-224243_Onkyo Controller.jpg

Screenshot_20200208-224402_Onkyo Controller.jpg

Ja zribiłem 2 razy factory reset i nic. Cos jeszcze grzebałes w ustawieniach? Pochwal sie ☺

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Po resecie podstawowa konfiguracja, loginy hasła do Tidala. Digital Out mam na on a MQA Digital Out na Off i Śmiga, przed resetem na różnych kombinacjach tych ustawień cały czas grał FLAC.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Napisano (edytowany)
6 godzin temu, zzoltar napisał:

Po resecie podstawowa konfiguracja, loginy hasła do Tidala. Digital Out mam na on a MQA Digital Out na Off i Śmiga, przed resetem na różnych kombinacjach tych ustawień cały czas grał FLAC.

No to zazdroszcze. Ustawilem jak Ty po resecie Digital Out i MQA i nadal tylko Flac. Załamka, sprzet za grubą kasę i taka kicha. Nie wiem o co chodzi. Napisz mi jeszcze prosze czy jak zrobiles fabryczny reset to aktualizowales sprzet i czy odtwarzasz po kablu cyfrowym (coaxial)czy analogowym. Kazdy detal jest wazny 😉

Edytowano przez Meloman73

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Dnia 8.02.2020 o 22:06, sthEn napisał:

A czemu Wam na tym MQA tak zależy w ogóle?

Po to by mieć., Wiesz il radości daje jak pisze MQA? Spróbuj.

5 godzin temu, Meloman73 napisał:

No to zazdroszcze. Ustawilem jak Ty po resecie Digital Out i MQA i nadal tylko Flac. Załamka, sprzet za grubą kasę i taka kicha. Nie wiem o co chodzi. Napisz mi jeszcze prosze czy jak zrobiles fabryczny reset to aktualizowales sprzet i czy odtwarzasz po kablu cyfrowym (coaxial)czy analogowym. Kazdy detal jest wazny 😉

Resetując odtwarzacz nie resetujesz aktualizacji. Ale spróbuj zaktualizować do najnowszego softu.

Serwis DSV także powinien pomóc.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
7 godzin temu, Meloman73 napisał:

No to zazdroszcze. Ustawilem jak Ty po resecie Digital Out i MQA i nadal tylko Flac. Załamka, sprzet za grubą kasę i taka kicha. Nie wiem o co chodzi. Napisz mi jeszcze prosze czy jak zrobiles fabryczny reset to aktualizowales sprzet i czy odtwarzasz po kablu cyfrowym (coaxial)czy analogowym. Kazdy detal jest wazny 😉

Problem zaczął się po aktualizacji. Po resecie wszystko wróciło do normy. Odtwarzam po kablu analogowym.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gość
Odpowiedz...

×   Wkleiłeś treść z formatowaniem.   Przywróć formatowanie

  Only 75 emoji are allowed.

×   Twój link będzie automatycznie osadzony.   Wyświetlać jako link

×   Poprzedni post został zachowany.   Wyczyść edytor.

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Utwórz nowe...