Skocz do zawartości

Recommended Posts

Witam jakie Głośniki sufitowe będą najlepiej pasować do tego sprzętu 

denon AVR x4500

2x Polk s60

2 x Polk  s20

1x Polk s35 

sub hts12 
do tego potrzebował bym głośniki do Dolby Atmos pokój 7m na 4m sufit 3m wysoki podwieszany 

patrzalem 

magnat ICQ62

magnat ICQ262

polk audio v80

pytaniw czy każde z nich nadają się do Dolby Atmos 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Tak. Te kolumny nadają się do Atmosa.

Magnat robi dobre i tanie te modele.

Polk nie wiem, jakość nie szczególnie je instalujemy.

Do serii S od polka możesz też iść w instalacyjne rozwiązania monitor audio. Tam wybór jest dość szeroki.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Dziękuje za szybka odp a masz może wiedzę na temat tego subwoofera dlaczego mosze go wylanczac i wlanczac z prądu żeby działał problem mam taki ze nawet jak jest amplituner wlonczony to subofer po jakimś czasie się wykańcza i lampka swieci na czerwono nawet jak jest na auto czy potrzebuje jakiś zasilacz dodatkowo bardzo proszę o odp

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Witam nie czytalem cos o przed wzmacniaczach Dlatego pytam a chodzi o to ze nawet jak zmieniam z radia na telewizor czy konsole to się wylancza czasami nawet nie wiem kiedy tylko widzę ze już lampka swieci na czerwono także jak by był na czuwaniu ale jak wykończę muzykę czy coś innego to itak samoczynnie się nie włancza niewiem co jest czy dawać do serwisu czy to normalne zachowanie

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Kalibrację robiłeś? Jak ustawiłeś sub'a przed kalibracją? jakie są jej wyniki? Wrzuć zdjęcia.

Może to być zjawisko zbyt słabego sygnału dla sub'a (jeżeli sub nie jest uszkodzony)

ps. i proszę odrobinę więcej szacunku dla polskiego języka. W dobie komputerów, internetu, autokorekt, Microsoft'u etc. nietrudno o to zadbać ;)  

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

To albo kwestia kalibracji. Że ma ustawione na wyjściu za mała moc. albo Kabla, że jest lipny. Albo coś w samym zasilaczu subwoofera.

Sprawdzaj po kolei.

Pozdrawiam

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

to jeszcze raz

17 godzin temu, Markcox napisał:

Kalibrację robiłeś? Jak ustawiłeś sub'a przed kalibracją? jakie są jej wyniki? Wrzuć zdjęcia

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
6 godzin temu, S4Home napisał:

To albo kwestia kalibracji. Że ma ustawione na wyjściu za mała moc. albo Kabla, że jest lipny. Albo coś w samym zasilaczu subwoofera.

Sprawdzaj po kolei.

Pozdrawiam

Ja mialem rozwalony lut w kabla RCA - takze wtoruje, sprawdz kable. I pisownie. I gdzie sie wpisuje nick a gdzie maila :D 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gość
Odpowiedz...

×   Wkleiłeś treść z formatowaniem.   Przywróć formatowanie

  Only 75 emoji are allowed.

×   Twój link będzie automatycznie osadzony.   Wyświetlać jako link

×   Poprzedni post został zachowany.   Wyczyść edytor.

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Utwórz nowe...