Skocz do zawartości
Zaloguj się, aby obserwować  
Lukasz M

Kolumny przestały grać

Recommended Posts

Witam, po odłączeniu amplitunera i po ponownym podłączeniu do niego kolumn, przestaly one grać, już sam sie boje czy mi sie jakoś przypadkowo spaliły, jak można je sprawdzić ??

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Lukasz M,
przede wszystkim co to za amplituner i z jakiego źródła dźwięku grasz?

Możliwości jest sporo (oprócz wciśniętego MUTE, o czym już wspomniał przedmówca):
Wybrałeś prawidłowe źródło dźwięku?
W amplitunerach kina domowego zazwyczaj masz możliwość podłączenia sygnału zarówno przez wejścia analogowe (para gniazd cinch) jak i cyfrowe (optyczne, koaxialne i w nowszych konstrukcjach HDMI). Jak to jest u Ciebie?
Sprawdzałeś przy innych wybranych źródłach (przede wszystkim - radio)?
Czy słychać coś w słuchawkach (jeżeli ma wyjście słuchawkowe)?
Jeśli masz wybór kolumn (A i B) to może wyłączyłeś prawidłową parę (np. włączyłeś B zamiast A, albo ogólnie wyłączyłeś kolumny).

Pozdrawiam

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Posiadam Amplituner Yamaha RXV 799 który napędza mi kolumny frontowe KEF Q900 nie wiem, szperam i nadal nie wiem co przestawiłem ze ciagle cisza, tak amplituner się swieci....

 

Edytowano przez RoRo
Odpowiadając na post bezpośrednio po nim nie ma sensu cytować go w całości.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
18 minut temu, Lukasz M napisał:

Posiadam Amplituner Yamaha RXV 799

Może raczej RX-V779, a nie 799?
http://www.yamaha-audio.pl/amplituner-kina-domowego-7.1-yamaha-rx-v779.html

Czy na pewno podłączyłeś kolumny frontowe pod zaciski głośnikowe A?
Sprawdzałeś co się dzieje jak wybierzesz funkcję TUNER?
 

Spróbuj wyłączył go na parę minut i w tym czasie sprawdzić, czy nie zwarłeś gdzieś kabli głośnikowych oraz czy prawidłowo podłączyłeś kolumny oraz źródło sygnału.

Zerknij też na instrukcję - zazwyczaj na końcu sa podane podstawowe odpowiedzi na pytanie "czemu nic nie słychać w kolumnach".

Pozdrawiam
PS. To pewnie nie ten przypadek - ale jeżeli grałeś bardzo głośno, to może załączyło się zabezpieczenie termiczne i musi ostygnąć?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gość
Odpowiedz...

×   Wkleiłeś treść z formatowaniem.   Przywróć formatowanie

  Only 75 emoji are allowed.

×   Twój link będzie automatycznie osadzony.   Wyświetlać jako link

×   Poprzedni post został zachowany.   Wyczyść edytor.

×   You cannot paste images directly. Upload or insert images from URL.

Zaloguj się, aby obserwować  

×
×
  • Utwórz nowe...