Skocz do zawartości
ŁukaszGrodziskMaz

Kolumny Pure Acoustics Nova 8 WADLIWE(fabryczne) TWEETERY Pomocy

Recommended Posts

Witam.
Mam zestaw Yamaha RN 303 + wyżej wymienione kolumny jako komplet z marketu (1 miesiąc w posiadaniu).
Jest problem z kolumnami a mianowicie wysoko tonowymi głośnikami. Raz już wymieniałem kolumnę ponieważ przestał działać ten jeden głośnik, po tygodniu znów ten sam problem po słuchaniu głośno muzyki.


Rozebrałem kolumnę by sprawdzić co jest nie tak z tym wysoko tonowcem i co się okazało:
-głośnik 5 ohm 10w (kolumna są niby 8ohm- a amplituner jest tylko pod 8ohm)
-wygląda tez ze topi się tam plastik przy połączeniach kabli, coś tam nie stykało, podgoiłem to trochę i znów zaczęły działać...


co mam robić z tym zestawem (kupiony za 2050- teraz kosztuje 2400) ? wstawić tam jakieś inne tweetery(jakie, moc )? oddać to wszystko w ramach rękojmi? (kolumny wyszły mnie około 300zł wiec moge pokombinować przy nich)
dodam jeszcze ze 2 razy na lewej kolumnie to się przydarzyło
bardzo proszę o jakieś rady
dziękuje pozdrawiam Łukasz

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
57 minut temu, ŁukaszGrodziskMaz napisał:

Rozebrałem kolumnę by sprawdzić co jest nie tak z tym wysoko tonowcem i co się okazało:
-głośnik 5 ohm 10w (kolumna są niby 8ohm- a amplituner jest tylko pod 8ohm)
-wygląda tez ze topi się tam plastik przy połączeniach kabli, coś tam nie stykało, podgoiłem to trochę i znów zaczęły działać...

to że głośnik wysokotonowy ma mniejszą rezystancję nie znaczy, że cała kompletna kolumna nie trzyma parametrów. Od tego jest zwrotnica by dokonać podziału pasma oraz dostosować rezystancję oraz wyrównać efektywność głośników.

wiesz dokładnie co nie stykało? co to znaczy "podgoiłem" ? Fakt, kolumny w środku są niechlujne i tanie (bazuje na zdjęciach z internetu) ale powinny jakoś grać.

to nie będzie tak działało, że podmienisz głośnik na inny i załatwiony temat - tu trzeba troche wiedzy na temat głośników i najlepiej jakbyś miał czym to pomierzyć jeszcze po takich zmianach.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

nie stykało dobrze w miejscu lutowania głośnika z kablem , widać stopienia na plastikach w tym miejscu i deformacje wykrzywienie tych styków.

po poruszeniu tego i podgięciu blaszki głośnik zaczął działać

może te kolumny są źle dobrane do amplitunera ze przy dużym podkręceniu tam coś się grzeje i się topi przy tych głośniczkach 10 w?

 

dodam ze jest to nowa druga lewa kolumna która tak się uszkadza w ten sam sposób

 

niestety nie mam czym pomierzyć, jestem początkującym posiadaczem hifi, amatorem, mam tylko miernik elektryczny i lutownice;) myślałem ze wymiana samego głośnika lepszej jakości o odpowiedniej mocy i i nnych parametrach załatwiła by sprawę.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Sugestia oddaj kolumny do marketu i kup używane. Zaoszczędzisz zdrowia i nerwów. Za kwotę z kolumn może uda się kupić takie, które będą lepsze jakościowo pod każdym względem. Zapytaj w sklepie czy jest możliwy zwrot. Jak nie to reklamuj do oporu, a później próbuj zwrot gotówki wziąć.

Pozdrawiam

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Zwrot całego zestawu niema sensu z powodu takich dość marnych kolumn. Faktycznie warto by w przyszłości pomyśleć o lepszych. Zapytaj w sklepie o możliwość reklamacji samych kolumn. Na tych kolumnach musisz grać jednak ciszej. Wymiana głośników wymagała by w większości przypadków ingerencji w zwrotnicę. Musiał by się tym zająć ktoś kto się na tym choć trochę zna. Do głośnego grania przydało by się jakieś zabezpieczenie na głośnik wysokotonowy. Głośniki o impedancji 5 ohm do wymiany z tymi które tam masz będzie trudno znaleźć. A przynajmniej taki e co do których było by wiadomo ze będą dużo mocniejsze.

Edytowano przez MobyDick

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

To że wysokotonowiec ma 5ohm to nie problem, bo zwykle są 4 ohm, ale one nie biorą tyle prądu więc nie obciążają piecyka tak jak głośniki np basowe, które potrzebują duużo więcej prądu. A amplituner nie jest 8 ohm, bo z obciążniem 4 ohm też gra i generuje dużą moc-patrz testy. Jak dla mnie albo wadliwa może być już zwrotnica, co skutkuje zbyt mocnym grzaniem, czy nawet uszkodzenien głośnika ,generalnie słaba jakość głośników. Albo mocno dałeś piecyk, dodatkowo też podbiłeś treble o parę dB, co może być zgubne. Generalnie jak kupiłeś kiepskie kolumny, magicznej firmy ;) to zapewne tylko dla gwarancji i bardzo niskiej ceny(bo wybacz chyba nie dla ich brzmienia)więc jak coś się psuje, czy będzie to reklamuj  ile się da.

Edytowano przez jacek75

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Problem w tym że to był zestaw i zwrot samych kolumn raczej odpada w takiej sytuacji. Z uznaniem reklamacji samych kolumn również mogą być problemy. Myślę ze warto jednak spróbować. Jeśli problem tkwi w wadzie elementu zwrotnicy powinno być łatwo.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Trzeba próbować reklamować, nic nie lutuj, bo zobaczą, że grzebane i możesz stracić gwarancję/rękojmię.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Dziękuje za odpowiedzi,po podgięciu tych styków  na razie grają. najgorsze jest to w reklamowaniu ze trzeba spakować (wystarczy jedną kolumnę) i wysyłać na swój koszt do importera no i trzeba czekać naście dni... ewentualnie będę starał się oddać zestaw w ramach rękojmi.

myślałem ze wymiana głośnika to nic skomplikowanego , dziękuje za rozjaśnienie ;) nie będę nic grzebał, ale aż się proszą te styki żeby je lepiej podlutować.

 

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Dostaniesz nowe kolumny z tym samym defektem i tak będzie w kółko. Chyba że w serwisie zrobią to co możesz zrobić w domu sam z lutownicą. Zadzwoniłbym do serwisu i pogadał z kierownikiem (nie wspominaj że rozbierałeś kolumnę), tzn że możesz sam sprawdzić co się dzieje, jak się zgodzi to mu powiedz odnośnie tych styków i zaproponuj że zamiast odsyłać kolumnę możesz sam porządnie zalutować bo to wina niedobrego styku. Niemniej takie defekty nie świadczą o tych kolumnach najlepiej, możliwe że jest zbyt słabe filtrowanie na zwrotnicy i dostaje za dużą moc, a to jest niebezpieczne dla samej cewki głośnika.

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Ja bym zadzwonił do sklepu i zapytał czy jest możliwy zwrot kolumn, lub wymiana na inny model innej firmy, ewentualnie coś tam dopłacisz. Jak nie, to zwróć cały zestaw. Za otrzymane pieniądze kupisz używany, będzie dużo lepiej pod względem jakości i brzmienia. Trochę już słuchasz, więc nie powinno Ci nastręczyć problemu opisać jaki dźwięk lubisz.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Utwórz konto lub zaloguj się, aby skomentować

Musisz być użytkownikiem, aby dodać komentarz

Utwórz konto

Zarejestruj nowe konto na forum. To jest łatwe!

Zarejestruj nowe konto

Zaloguj się

Masz już konto? Zaloguj się.

Zaloguj się

×