Skocz do zawartości
Fafniak

W dziwny sposób zepsuła się jamaszka pianocraft

Recommended Posts

Stoi w sypialni, używana sporadycznie. Taka dwu segmentowa.

Nagle okazało się że żadna dioda nie pali się, włączenie jest niemożliwe.

Wypiąłem z gniazdka zasilającego i wpiąłem ponownie. Działa...

Gra dłuższy czas bez problemu. Po przejściu w stan stand-by, znika po pewnym czasie zasilanie całkowicie i żeby ożywić sprzęt trzeba wypiąć z gniazdka zasilającego i wpiąć jeszcze raz.

Jakiś czas temu czyściłem laser (w tym drugim elemencie) bo nawilżacz który stał w sypialni produkował taką mgiełkę i okazało się że niestety osiada ona także wewnątrz odtwarzacza...

Tak sie zastanawiam czy zanim oddam do jakiegoś serwisu (macie kogoś zaufanego w warszawie ?) to może coś powinienem przeczyścić w głównym module? Jakieś pomysły ?

Kompletnie się na tym nie znam więc każda podpowiedź będzie cenna. 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Takie "dziwne" problemy, które występują w dość przypadkowy sposób w czasie, mogą sprawiać zużyte elektrolity. Podam przykład mojego odtwarzacza, który zaczął się wyłączać podczas pracy. Przy czym potrafił wytrzymać np. tydzień bez wyłączenia, a później robił to kilka razy w ciągu jednego dnia. Podejrzenie padło właśnie na pewien kondensator w części sterującej, ale aby nie rozkręcać kilka razy wymieniłem wszystkie, a było ich aż trzy. Pozostałe, w części związanej z dźwiękiem, wymieniłem już wcześniej :) Po tym zabiegu, jak ręką odjął. Problem już nigdy nie wystąpił.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Otworzyłem i oczyściłem przy pomocy dmuchawy z kurzu.

Na lewej płytce która chyba steruje zasilaniem zobaczyłem bezpiecznik więc wyjałem go by sprawdzić, oczyścić...

I jest gorzej niż było :(

Teraz po podłaczeniu do sieci mryga dioda na zielono i to jest jedyny objaw "działania" sprzętu :(

Możecie polecić serwis w warszawie?

No chyba że @Audio Autonomy miałby czas zajrzeć do tego malucha ?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

od momentu jak zobaczyłem CO odłożyło się w module czytnika Cd - nawilżacz stoi nie uzywany.

Kurde mam złą serię...

2 drukarki

2 akumulatory w samochodach

1 wieża audio

tfu... cholera....

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Napisano (edytowany)
10 minut temu, Fafniak napisał:

A jakiś normalny kontakt ?

"Mariusz Fxxxxxx" <xxx@gmail.com>

Edytowano przez Kubakk

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
2 minuty temu, Fafniak napisał:

dzieki ale to lepiej PW a nie oficjalnie :)

No w sumie muszę zedytować bo zaraz przed Ciebie lud się wepchnie :D

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
22 godziny temu, Fafniak napisał:

Kurde mam złą serię...

2 drukarki

2 akumulatory w samochodach

1 wieża audio

tfu... cholera....

1x Samsung S9+ (tydzień temu)

2x silnik (Mustang Mach 73' + Camaro 89') (Mustang 2 m-ce, Camaro 2 tyg temu)

2x ten sam amplituner w ciągu 4 dni (i 2x ta sama końcówka mocy) (8 dni temu)

Gadamy dalej ? 😂😂😂😂

To tak na pocieszenie @Fafniak, że inni mają gorzej.

 

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gość
Odpowiedz...

×   Wkleiłeś treść z formatowaniem.   Przywróć formatowanie

  Only 75 emoji are allowed.

×   Twój link będzie automatycznie osadzony.   Wyświetlać jako link

×   Poprzedni post został zachowany.   Wyczyść edytor.

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Utwórz nowe...