Skocz do zawartości
gamcoder

NAD C326BEE - jeden kanał się "zatyka"

Recommended Posts

Napisano (edytowany)

Witam,

posiadam wzmacniacz NAD C326BEE. W czasie korzystania jeden kanał (prawy) się znacząco ścisza (ponad 50%). Przy głośniejszych dźwiękach lub po podkręceniu głośności się "przetyka" i gra przez chwilę dobrze, po czym znowu się "zatyka"/ścisza. Czasem pomaga też pokręcenie "balance". 

Zamieniłem kolumn (tzw. lewą z prawą) i sytuacja się powtarza, czyli nie jest to kwestia głośników, ale samego wzmacniacza.

Psiknąłem z zewnątrz do potencjometrów kontaktem, ale nie rozwiązało problemu. W czym może być rzecz i jak to naprawić?

Dzięki za pomoc,
Szymon

Edytowano przez gamcoder

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Cześć, 

Chyba pozostaje Ci serwis. Problemów może być wiele i na odległość bardzie ciężko będzie powiedzieć co dolega Twojemu wzmacniaczowi. Masz w Polsce dystrybutora marki NAD i jest to firma Audioklan. Warto do nich udać się z tym zapytaniem i poprosić o ewentualną wycenę. 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Witaj,

To defekt techniczny modelu 326BEE. Typowy i pojawia się w większości sztuk tego modelu prędzej czy później. Aż dziwne że koledzy o tym nie wiedzą ? :/

Nie wiem czy jest to 50% ale kiedyś serwis wyraźnie napisał że różnica w brzmieniu 30% (chyba) to różnica która jest dopuszczalna dla tego potencjometru.

1. Jeśli sprzęt jest na gwarancji to serwis albo rękojmia

2. Jeśli nie to rozbierz go popsikaj potencjometry Kontakt PR. Ewentualnie dodaj do serwisu który zrobi Ci to za 50-100 zł.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Znamy ten problem ale nie jest on regułą i wymiana niekiedy niczego nie naprawia, ponieważ problem leży głębiej. Najlepiej oddać sprzęt na ekspertyzę. Najgorszym co zawsze czytam i mnie przeraża to psikanie wszystkiego kontaktem PR, który zakleja wszystko. Jest to tak świetne narzędzie jak WD40. Kontakt może pomóc na chwilę, a za jakiś czas zaklei potencjometr więc nie polecam jego stosowania. 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Oczywiscie nie mozna psikać byle gdzie i byle co i nie wiadomo ile. Ale tu poprawia.

I niestety jest to problem znany także NADowi i jest regułą. Kwestią czasu.

Jeśli jest na gwarancji to oczywiscie jest to pierwszy punkt i tam powinien wylądować. Jeśli nie, to i tak nic innego jak Kontakt Pr nie zostaje.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Skoro wiadomo o tej przypadłości NADa to trochę mnie dziwi że jest on polecany dla wielu potencjalnych klientów i że producent nic z tym nie robi ( chyba że się mylę) .

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Moim zdaniem nie będzie to potencjometr a przekaźnik załączający dany kanał. Jeśli potencjometr nie równo "odkręca" kanały to robi to zazwyczaj na samym początku skali i jest to sytuacja stała, nie ma chwilowych popraw - przetykania i zatykania. Denony tak maja, do 20 % rozjazdu miedzy kanałami z racji potencjometru. Producent o tym wie i w starych/nowych modelach cały czas występuje ten sam problem.

Dlaczego obstawiam przekaźnik - miałem taki przypadek w moim wzmacniaczu Yamahy. Też się "zatykał" jeden kanał, jak zwiększyłem glośność to tak jakby się budził a potem znowu to samo. Serwis wymienił przekaźniki i gra maszyna, potencjometr był sprawny. 

Dla mnie to jest chore aby w tych czasach gdzie elektronika jest na takim poziomie miały miejsce takie sytuacje, że kolumny grają nam nie równo czy sie "zatykaja" i "odtykają" co chwile. Skoro potencjometry maja taki urok, że nie działają równo to dlaczego powszechnie we wzmacniaczach nie stosuje się enkoderów jak w amplitunerach. Yamaha w swoich modelach ma czip który reguluje głosność, potencjometr tylko reguluje napięcie i nie ma sytuacji, że wieczorem jak słuchamy cicho to gra nam de facto jedna kolumna a druga ledwo mruczy.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Witam

Siada Przekaznik na wyjściu , styki nie łączą prawidłowo , miałem taki sam efekt w CA 740a , wymieniłem przekaznik na polski RELPOL i usterka miineła

pozdrawiam.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
16 godzin temu, Daniel09 napisał:

Skoro wiadomo o tej przypadłości NADa to trochę mnie dziwi że jest on polecany dla wielu potencjalnych klientów i że producent nic z tym nie robi ( chyba że się mylę) .

Jeżeli to potencjometr. Ja w swoim przypadku miałem problem tutaj. To producent to wie. Ale nie zmienia linii tego wzmacniacza. Zwłaszcza że ten model jest kontynuowany tylko na nasz rynek. Z UK zniknął juz 3 lata temu! Podobnie 356 i 375.

Jeżeli to przekaźnik to inna sprawa. Daj to serwisu.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Dla was nie jest to dyskwalifikująca cecha dla wzmacniacza? Cieszył by was sprzet, który jesli nie odkrecimy głosnosci na poziomy prawie koncertowe to balans miedzy kolumnami jest zaburzony? A producent powie, że taki urok potencjometru analogowego i pocałuj go w ..... Przecież tego się nie da słuchać.. Czytając fora ludzie piszą o takich przypadkach w różnych firmach - NAD, Denon, Marantz, Naim a te sprzety nie kosztują 1000zl. 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Napisano (edytowany)
2 godziny temu, Whiplash napisał:

 Przecież tego się nie da słuchać.. Czytając fora ludzie piszą o takich przypadkach w różnych firmach - NAD, Denon, Marantz, Naim a te sprzety nie kosztują 1000zl. 

Mam marantz i akurat w moim modelu gra perfejcyjnie rowno i nie wyobrazam sobie innej opcji. Stereofonia jest bardzo ważna i moim zdaniem tak firma jak np. NAD strzela sobie w kolano. Bo chociaż podoba mi sie brzmienie to wlasnie z powodu nierownej pracy kanałów podziekowalem na zawsze tej firmie. Jednego klienta mniej....

2 godziny temu, Whiplash napisał:

Dla was nie jest to dyskwalifikująca cecha dla wzmacniacza? 

Poza brzmieniem dla mnie bardzo wazna cecha

Edytowano przez Chyba Miro 84

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Akurat w przypadku NADA problem występował na niższych poziomach głośności. Wraz ze zwrostem mocy się to równało.

Ale uwierz Whiplash nie takie "wtopy" w  audio są.

Tu możesz to wymienić za na prawde małą kwotę w serwisie na coś działającego lata. A końcówki mocy na przykład we wspomnianym NADzie są bardzo dobre i nadal godne polecenia.

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bo taki urok analogowych potencjometrów, tylko że w wiekszości przypadków ja słucham muzyki cicho bo na tyle pozwalają mi warunki. Jesli wtedy balans jest rozjechany to czar przyjemności ze słuchania muzyki stereo pryska a razem z nim sens wzmacniacza stereo. 

Swoją drogą, powiedzcie mi czy jeśli dany sprzet jest na rynku dobrych pare lat to czy producent wprowadza w nim jakieś zmiany bez informowania o tym. Chodzi mi czy np. sprzet z początku produkcji może miec jakieś choroby wieku dzieciecego, które potem zostały wyeliminowane tak jak facelifty w autach?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
4 minuty temu, Whiplash napisał:

 

Swoją drogą, powiedzcie mi czy jeśli dany sprzet jest na rynku dobrych pare lat to czy producent wprowadza w nim jakieś zmiany bez informowania o tym. 

Raczej powinien informowac na stronie www chociaż. Inaczej mozna by sie pokusić o niezgodnosc towaru....

Ale to tez zalezy w sumie co by tam mial producent zmienić(kluczowe elementy). Jesli np. Radiator firmy x zmienia na y to chyba nie musi informowac byle by miał te same parametry. J

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Mało tego. Nie robią tego z dwóch powodów?

Pierwsze kosztowy. Linia produkcyjna jest pod pierwszy typ i tak są tluczone

Drugi marketingowy. Po co wprowadzać zmiany do już istniejącego. Da się kolejny numerek 506-607-508 albo dopisze MKII 

I producent jest do przodu. 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bardzo dziękuję za odpowiedzi. Problem nie występował od zawsze, a dodatkowo gdy się "przetka" to gra przez moment dobrze także na niskiej głośności. Tak więc nie chodzi tutaj o wbudowaną wadę.

Zakładam zatem, że chodzi o wspomniany przekaźnik? Po kwarantannie oddam do serwisu i zobaczymy. Mam nadzieję, że rozwiąże problem.

Dzięki wszystkim.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gość
Odpowiedz...

×   Wkleiłeś treść z formatowaniem.   Przywróć formatowanie

  Only 75 emoji are allowed.

×   Twój link będzie automatycznie osadzony.   Wyświetlać jako link

×   Poprzedni post został zachowany.   Wyczyść edytor.

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Utwórz nowe...