Skocz do zawartości

Recommended Posts

  • 4 weeks later...

Czy tylko u mnie aplikacja bardzo łatwo traci połączenie z Auraliciem?

Mam otwartą aplikację, dostaję wiadomość, zmieniam aplikację żeby odpisać, wracam do Auralicowej 10 sekund później i od razu dostaję monit "Searching for streamer" i muszę czekać 5 sekund mimo że zminimalizowałem chwilę wcześniej. Przyznam, że jest to irytujące, korzystałem np z Roona to nie było takich problemów, mogłem minimalizować ile chciałem a i tak po powrocie aplikacja była połączona i responsywna.

Link do komentarza
Udostępnij na innych stronach

2 godziny temu, MarekB napisał:

Możesz napisać jaki to Auralic i który model Iphona/Ipada?

Aries G1 i iPhone 12 Mini. Soft urządzenia, system telefonu i aplikacja oczywiście w najnowszej wersji.

Nawet chwilowe zminimalizowanie aplikacji powoduje rozłączenie, przyznam że jest to jedyna rzecz, która uprzykrza życie w tym urządzeniu.

Link do komentarza
Udostępnij na innych stronach

Widzę, że na forum US Auralica też pisałeś. 

Mi także wydaje się, że to może być kwestia jakości, zasięgu bądź szybkości domowej sieci lan/wifi. Jeżeli możesz, sprawdź jakiś inny router. Sam używam dość wydajnego routera gt-ax11000 Asusa.  U mnie wyszukiwanie sekunda lub dwie.

Link do komentarza
Udostępnij na innych stronach

Auralica mam podłączonego przez ethernet więc tu opóźnień nie powinno być. Wifi w domu śmiga, żadnych opóźnień, wysoka prędkość a co chyba w tym przypadku ważniejsze to bardzo niski ping. Poza tym ciągłym łączeniem aplikacji zdarza się też jej wysypać po kilku sekundach raz na kilka uruchomień.

Link do komentarza
Udostępnij na innych stronach

Dnia 7.12.2023 o 20:00, ferszcik napisał:

Czy tylko u mnie aplikacja bardzo łatwo traci połączenie z Auraliciem?

Mam otwartą aplikację, dostaję wiadomość, zmieniam aplikację żeby odpisać, wracam do Auralicowej 10 sekund później i od razu dostaję monit "Searching for streamer" i muszę czekać 5 sekund mimo że zminimalizowałem chwilę wcześniej. Przyznam, że jest to irytujące, korzystałem np z Roona to nie było takich problemów, mogłem minimalizować ile chciałem a i tak po powrocie aplikacja była połączona i responsywna.

Miałem podobny problem od około 2-3 tygodni, twardy restart   urządzenia w znaczeniu wyłączenie go wyłącznikiem fizycznym i ponowne  włączenie problem rozwiązało. 

Link do komentarza
Udostępnij na innych stronach

Temat się rozrósł i jest absurdalny. W aplikacji mamy popup, który nie pełni żadnej roli, informuje, że aplikacja łączy się z urządzeniem. Cóż za niespodzianka, przecież właśnie po to ją uruchomiłem. Nie byłoby to problemem gdyby nie blokowała funkcji aplikacji, mogłoby to się dziać w tle skoro tak czy siak to nastąpi. Narzeka na to wiele osób. Ciekawe czy dział techniczny Auralica to czyta i wyciąga wnioski...

Najbardziej dziwią mnie i tak niektóre osoby piszące, że oni lubią popup i doceniają jego działania. 🤯

Link do komentarza
Udostępnij na innych stronach

  • 1 month later...
  • 2 weeks later...
Dnia 30.01.2024 o 22:42, MarekB napisał:

No i po problemie. Teraz łączy się błyskawicznie.

No proszę, jednak się dało. Mimo burzy na forum Auralica, kilku przemądrzałych wypowiedziach fanów tego bezużytecznego pop-upu okazało się, że jednak do niczego nie jest to potrzebne :)

Link do komentarza
Udostępnij na innych stronach

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gość
Odpowiedz...

×   Wkleiłeś treść z formatowaniem.   Przywróć formatowanie

  Only 75 emoji are allowed.

×   Twój link będzie automatycznie osadzony.   Wyświetlać jako link

×   Poprzedni post został zachowany.   Wyczyść edytor.

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Utwórz nowe...