Skocz do zawartości
ToToTomek

onkyo, streaming, ustawienia, sieć, odtwarzacz strumieniowy

Recommended Posts

Napisano (edytowany)

Witam serdecznie. Posiadam onkyo 686 w systemie 5.1. Ten post ma na celu rozwianie kilku zagwostek, z którymi sie spotkałem.

Zwracam się do Was z kilkoma tematami. Za rzeczowe odpowiedzi z góry dziękuję

1. Jestem laikiem więc proszę o wyrozumiałość ;)Zdaje sobie sprawę, że mikrofon dołączony do amplitunera nie jest najwyższych lotów. Po konfiguracji amplituner ustawił CROSSOVER

front 40hz

center 50hz

surround 50 hz

lpf of lfe 120 hz - co to jest?

double bass ---

odległości wyłapał srednio - skorygowałem wiec chciałem Was zapytać czym sie sugerowac w tych powyzszych ustawieniach- za co one tak naprawde odpowiadają. Czytalem ze na frontach powinno byc full band, wtedy z automatu double bas jest na ON, co to jednak oznacza?Za co odpowiadają te wartosci? Zauwazyłem, że w momencie zwiększania tych wartości bas jest coraz bardziej znikomy, wręcz odcinany....Moze istnieją jakies schematy jak to ustawic skorygować. System gra dobrze wg mnie. Jednak ciekawią mnie takie rzeczy. Chciałbym sie dowiedziec wiecej, czy i co moznaby tam zmienic, lepiej ustawić..albo upewnić się że technicznie ustawione to jest właściwie

Sub Klipsch 120sw  z tyłu low pass jest ustawiony na połowę - gdzies doczytalem ze powinien byc ustawiony na max (hz) i w jakis sposob skorelowany z ustawieniami crossover w ampli

Proszę o info

2. Korzystam z Tidala hifi. Słucham aplikacją w telefonie TIDAL poprzez chromecast onkyo. Miesiąc było idealnie. Teraz lekko sie tnie. Utwory w jakosci master onkyo początkowo odtwarzało bez problemu. Teraz wszystko w chromecast - bo tak najczesciej odtwarzam jest w hifi. Master odpala sie w aplikacji po chwili jednak zmienia sie na hifi. Po zakonczonym utworze czasem płycie zdarza się utrata połaczenia miedzy tel a chromecast onyko, później wskakuje na NORMAL . Pytanie dlaczego? Dodam ze znacznie płynniej działa (nie tnie sie )obsługa na aplikacji onkyo i na samym onkyo. Moim zdaniem jest to jednak mało intuicyjne i z aplikacja w telefonie jest zdecydowania wygodniej. Ponad to poza telefonem rowniez jest hifi a nie master. Za radą tematu na forum resetowałem router. Po resecie działa płynniej, nie idealnie, nie tak jak np spotify premium, jednak utwory w master juz wogóle sie nie uruchamiają. Zmienia sie na hifi. Posiadam sieć w Vectra (30Mb/s), router jest od dostawcy- mam go juz kilka lat. Czy router moze byc powodem blokowania master i zacinania sie tidal wersji hifi?W siecie domowej są 2 smartfony, 2 android tv, onkyo i xbox one x. Sieć na pozostałych urządzeniach działą płynnie. Czy moze chromecast w onkyo 686 nie jest najwyzszych lotów?

3. Czy dokupienie odtwarzacza strumieniowego mogłoby poprawić sytuację ze strumieniowym odtwarzaniem muzyki. Jesli tak to jakiego, pasującego do onkyo.Budzet do 2000 . Na odłuchu sprawdzałem odtwarzacz strumieniowy - nie pamiętam nazwy. Chciałem zwyczajnie dla testu sprawdzić czy połaczanie tego onkyo z czyms da jeszcze lepszy efekt. Moim zdaniem grało lepiej- szerzej. Samo onkyo jednak pod względem brzmienia mi odpowiada. Czy zatem odtwarzacz strumieniowy mógłby rozwiązac problem chromecasta - jesli takowy istnieje, czy poprawiłaby się jeszcze jakość odsłuchu?Na jakiej zasadzie te 2 urządzenia miałyby być podłączone?

 

Będę bardzo wdzieczny za wyczerpujące odpowiedzi

Serdecznie pozdrawiam

T.

Edytowano przez ToToTomek

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Napisano (edytowany)

Widzę że czytałeś ale masę jakiś bredni jestem ciekawy źródła bo nie chce mi się wierzyć.

To nie mikrofon jest problemem tylko kalibracja onkyo.

Nie uruchamia się żadnego double bass.

fronty mają być na 80hz tak jak i cała reszta głośników, lpf zostawione na 120hz, eksperymentalnie można sprawdzić sobie dajmy na to 60hz na front i centralny i posłuchać.

Skoro mało ci basu to zwiększ jego głośność na subie.

low pass ma być na max(zmiana ta wymaga ponownej kalibracji)

Onkyo tak ma z chromecastem jednym działa drugim nie.

Dokup "chromecasta audio" i podłącz pod onkyo :)

Edytowano przez Jasiek88

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Tak. Zdecydowanie musisz przeanalizować kilka "prawidłowych" tematów o kalibracji kina. Zarówno tutaj na forum @BaliGdynia chyba rozpoczął taki temat? Jak i w paru innych miejscach znajdziesz dobre informację na ten temat. I pamiętaj. Zalecenia to jedno. A najważniejsze to jak gra dla ciebie.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
8 godzin temu, Jasiek88 napisał:

Widzę że czytałeś ale masę jakiś bredni jestem ciekawy źródła bo nie chce mi się wierzyć.

To nie mikrofon jest problemem tylko kalibracja onkyo.

Nie uruchamia się żadnego double bass.

fronty mają być na 80hz tak jak i cała reszta głośników, lpf zostawione na 120hz, eksperymentalnie można sprawdzić sobie dajmy na to 60hz na front i centralny i posłuchać.

Skoro mało ci basu to zwiększ jego głośność na subie.

low pass ma być na max.

Onkyo tak ma z chromecastem jednym działa drugim nie.

Dokup "chromecasta audio" i podłącz pod onkyo :)

To nie są moje wymysły, takie info na sieci. Dziękuję za konkrety co do ustawień. Chromecast audio chyba nie rowiąże problemu tidal master, skoro na samym onkyo też znika. Router Twoim zdaniem nie ma tu nic do rzeczy?

Pozdrawiam

 

1 godzinę temu, S4Home napisał:

Tak. Zdecydowanie musisz przeanalizować kilka "prawidłowych" tematów o kalibracji kina. Zarówno tutaj na forum @BaliGdynia chyba rozpoczął taki temat? Jak i w paru innych miejscach znajdziesz dobre informację na ten temat. I pamiętaj. Zalecenia to jedno. A najważniejsze to jak gra dla ciebie.

Dziękuję za informację. Bardzo ciekawi mnie Wasze zdanie na punkt 2 i 3.

Pozdrawiam

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
1 godzinę temu, ToToTomek napisał:

Chromecast audio chyba nie rowiąże problemu tidal master, skoro na samym onkyo też znika.

Tak, jak @Jasiek88 pisze. 
Chromecast jako taki (protokół), z tego, co wyczytałem generalnie nie wspiera Tidal Master, więc pewnie stąd wynika problem i Chromecast audio go nie rozwiąże.
Zaczynasz odtwarzanie jakości Master na telefonie, 'rzucasz' na Chromecast - AVR zaciąga sobie strumień Tidala, ale nie radzi sobie z nim, więc przeskakuje na HiFi.
Dziwne jest to, co piszesz, że wcześniej działało jako Master.

Utrata połączenia z Onkyo to może już być kwestia sieci. Jeśli możesz, podłącz amplituner kablem, a urządzenia wifi podłączaj do sieci 5GHz, nie 2.4GHz - lepiej radzi sobie z większym zagęszczeniem urządzeń. 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
2 minuty temu, Konrad Kulwicki napisał:

Tak, jak @Jasiek88 pisze. 
Chromecast jako taki (protokół), z tego, co wyczytałem generalnie nie wspiera Tidal Master, więc pewnie stąd wynika problem i Chromecast audio go nie rozwiąże.
Zaczynasz odtwarzanie jakości Master na telefonie, 'rzucasz' na Chromecast - AVR zaciąga sobie strumień Tidala, ale nie radzi sobie z nim, więc przeskakuje na HiFi.
Dziwne jest to, co piszesz, że wcześniej działało jako Master.

Utrata połączenia z Onkyo to może już być kwestia sieci. Jeśli możesz, podłącz amplituner kablem, a urządzenia wifi podłączaj do sieci 5GHz, nie 2.4GHz - lepiej radzi sobie z większym zagęszczeniem urządzeń. 

Dzięki za info

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
9 godzin temu, ToToTomek napisał:

Korzystam z Tidala hifi. Słucham aplikacją w telefonie TIDAL poprzez chromecast onkyo.

Na smartfonie zainstaluj apkę mconnect. Ma obsługę plików Master i opcję renderowania odtwarzania do odtwarzacza sieciowego.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
10 godzin temu, ToToTomek napisał:

Posiadam sieć w Vectra (30Mb/s), router jest od dostawcy- mam go juz kilka lat. Czy router moze byc powodem blokowania master i zacinania sie tidal wersji hifi?W siecie domowej są 2 smartfony, 2 android tv, onkyo i xbox one x. Sieć na pozostałych urządzeniach działą płynnie.

Prędkość  30Mb/s jest prędkością maksymalną, w praktyce nie do osiągnięcia. Rzeczywista chwilowa prędkość jest bardzo zmienna. W przypadku streamingu problemem jest prędkość minimalna, która może być wielokrotnie mniejsza. Załączam wykres rzeczywistej szybkości internetu (połączenie wi-fi, Vectra 300Mb/s). Zwróć uwagę na chwilowe spowolnienie prędkości. Dlatego dla odciążenia sieci wi-fi podłącz stacjonarne urządzenia kablem LAN, a wi-fi zostaw dla urządzeń mobilnych.

 

Capture+_2020-05-15-11-31-57.png

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
1 minutę temu, marecki napisał:

Prędkość  30Mb/s jest prędkością maksymalną, w praktyce nie do osiągnięcia. Rzeczywista chwilowa prędkość jest bardzo zmienna. W przypadku streamingu problemem jest prędkość minimalna, która może być wielokrotnie mniejsza. Załączam wykres rzeczywistej szybkości internetu (połączenie wi-fi, Vectra 300Mb/s). Zwróć uwagę na chwilowe spowolnienie prędkości. Dlatego dla odciążenia sieci wi-fi podłącz stacjonarne urządzenia kablem LAN, a wi-fi zostaw dla urządzeń mobilnych.

 

Capture+_2020-05-15-11-31-57.png

Dziękuję , jest na kablu lan, wpięty do ampi. Po resecie "zamula" tidala mniej, im dalej tym zacięcią większe, na spotify płynnie wszystko;/

39 minut temu, marecki napisał:

Na smartfonie zainstaluj apkę mconnect. Ma obsługę plików Master i opcję renderowania odtwarzania do odtwarzacza sieciowego.

Dziękuję sprawdzę to dzisiaj

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Napisano (edytowany)
4 minuty temu, ToToTomek napisał:

na spotify płynnie wszystko

Dlatego, że Spotify ma mniejszy bitrate niż Tidal. Zastanów się nad przyśpieszeniem internetu do 150Mb/s.

Edytowano przez marecki

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
1 minutę temu, marecki napisał:

Dlatego, że Spotify ma mniejszy bitrate niż Tidal.

Twoim zdaniem co mozna zrobic zeby spróbować to poprawić?Całą tą sytuację - wymiana routera?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Napisano (edytowany)

Masakra nie słuchaj takich bredni Tidal MASTER do poprawnego działania wykorzystuje max 4Mb/s mogę ci to zmierzyć i pokazać nawet.

Nie słychać takich idiotycznych rad 150Mb/s ...  człowieku do filmów z Apple TV itunes 4K wymaga się 25-30Mb/s puknij się w głowę zanim coś takiego napiszesz następnym razem.

Edytowano przez Jasiek88

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
3 minuty temu, Jasiek88 napisał:

Masakra nie słuchaj takich bredni Tidal MASTER do poprawnego działania wykorzystuje max 3Mb/s mogę ci to zmierzyć i pokazać nawet.

Nie słychać takich idiotycznych rad 150Mb/s ...  człowieku do filmów z Apple TV itunes 4K wymaga się 25-30Mb/s puknij się w głowę zanim coś takiego napiszesz następnym razem.

wnioskuję zatem że chromecast onkyo nie ogarnia tego zwyczajnie...

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiesz już nie możesz za pomocą chromecast'a uzyskać master bo nie jest to technicznie możliwe, zadaj ponownie pytanie w czym jest dalej problem a postaram ci się pomóc.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
1 minutę temu, Jasiek88 napisał:

Wiesz już nie możesz za pomocą chromecast'a uzyskać master bo nie jest to technicznie możliwe, zadaj ponownie pytanie w czym jest dalej problem a postaram ci się pomóc.

1 dlaczego tidal hifi "zamula"....czasem tnie...jak to poprawić żeby działało płynnie

2.tidal master zatem odpuszczam. Rozumiem ze musiałbym miec jakieś dodatkowe urządzenie, które to obsługuje?

3 Czy odtwarzacz strumieniowy faktycznie może poprawic jakosc, brzmienia podłączając go do ampli?z ciekawosci pytam

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bierz poprawkę że aktualnie na całym świecie są problemy z internetem i platformami stremingującymi na netflixach , yt tną bitrate żeby sieci wytrzymywały.

Tidal tnie ci na chromecast i na apce od onkyo też?

Czy na telefonie też ci tnie?

Podłącz onkyo kable lan do routera jeśli to możliwe.

Czy na telefonie z internetem z sieci komórkowej tez ci tnie?

Wykorzystać internet z telefonu aby onkyo z nim połączyć aby sprawdzić czy są dalej problemy.

Na prawdę Ci tak zależy na tym master? możesz wspominają tutaj aplikację spróbować z tym ze nie będzie to interfejs jaki masz w tidalu https://play.google.com/store/apps/details?id=com.conversdigital.controlhd&hl=pl

Aplikacja ta wysyła dźwięk z telefonu tidal master jest również dostępny i używa do tego klienta dlna który jest w onkyo.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
1 godzinę temu, Jasiek88 napisał:

Masakra nie słuchaj takich bredni Tidal MASTER do poprawnego działania wykorzystuje max 4Mb/s mogę ci to zmierzyć i pokazać nawet.

Nie słychać takich idiotycznych rad 150Mb/s ...  człowieku do filmów z Apple TV itunes 4K wymaga się 25-30Mb/s puknij się w głowę zanim coś takiego napiszesz następnym razem.

Jeśli rozumiesz wykresy, to przyjrzyj się zamieszczonemu przeze mnie wyżej wykresowi. Prędkość maksymalna to 300Mb/s, a chwilami połączenie zwalnia do kilku Mb/s. W tym przypadku Tidal jeszcze nie będzie przerywał. Dla internetu nominalnie 30Mb/s prędkość minimalna może spaść poniżej 1Mb/s i Tidal będzie przerywał. Dlatego dobrze jest mieć szybki internet, aby był zapas na chwilowe spadki prędkości połączenia.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
2 godziny temu, Jasiek88 napisał:

Bierz poprawkę że aktualnie na całym świecie są problemy z internetem i platformami stremingującymi na netflixach , yt tną bitrate żeby sieci wytrzymywały.

Tidal tnie ci na chromecast i na apce od onkyo też?

Czy na telefonie też ci tnie?

Podłącz onkyo kable lan do routera jeśli to możliwe.

Czy na telefonie z internetem z sieci komórkowej tez ci tnie?

Wykorzystać internet z telefonu aby onkyo z nim połączyć aby sprawdzić czy są dalej problemy.

Na prawdę Ci tak zależy na tym master? możesz wspominają tutaj aplikację spróbować z tym ze nie będzie to interfejs jaki masz w tidalu https://play.google.com/store/apps/details?id=com.conversdigital.controlhd&hl=pl

Aplikacja ta wysyła dźwięk z telefonu tidal master jest również dostępny i używa do tego klienta dlna który jest w onkyo.

-onkyo jest podlaczone kablem 

-na apce onkyo w zasadzie nie tnie. czasaem lekki zwis przy przerzucaniu utworu recznie ale bardzo zadko - jak pisalem jednak ta apka jest mało intuicyjna - fakt troche latwiej niz przeskakiwanie miedzy folderami pilotem na ekranie tv ale tidal czy spoti na telefon to to nie jest

trzeba tez przyznac ze na apce onkyo nic sie nie rozłącza jak czasem w apce tidalu miedzy jednym a drugim utworem

-telefon z internetem nie tnie .dziala mniej wiecej jak apka onko z tym plusem ze puszczam na apce tidal na telefonie, nie chcialem jedna udostepniac sieci komorkowej do ampli - ale fakt dziala lepiej zdecydowanie płynniej niz na sieci z vectry po przełaczeniu na kabel z vectry tidal z telefonu działa wolniej, dluzje sie laczy, dluzej szuka utworow i dluzej je odpala jak uruchamiam je na telefonie

-apke sprawdze

dziękuję za uwagi

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Napisano (edytowany)
13 minut temu, Jasiek88 napisał:

Możesz spróbować w onkyo ustawić ręcznie adresy dns na google 8.8.8.8 lub 8.8.4.4.

NA dns serwer mam XX.XX.XXX.XXX  w roznej konfiguarcji cyfr.... gdzie tam wpisac twoje propozycje?

Mam ten adres XX.XX.XXX.XXX zamienic na 8.8.8.8 lub 8.8.4.4. Nie znam sie na tym stad pytam

Edytowano przez ToToTomek

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gość
Odpowiedz...

×   Wkleiłeś treść z formatowaniem.   Przywróć formatowanie

  Only 75 emoji are allowed.

×   Twój link będzie automatycznie osadzony.   Wyświetlać jako link

×   Poprzedni post został zachowany.   Wyczyść edytor.

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Utwórz nowe...