Skocz do zawartości
S4Home

VADEMECUM PODŁĄCZENIA - Czyli kiedy mam problem, jak co podłączyć

Recommended Posts

Napisano (edytowany)
1 godzinę temu, STELVIO napisał:

A dlaczego dekoder nie jest podłączony do ampli. Co to za dekoder?

Horizon UPC - a po co mam go podłączać do Ampli?
Tym bardziej, że częściek korzystam z YouTube na TV, niż z kanałów kablowych...

1 godzinę temu, JaZz napisał:

Może i głupie pytanie ale w ampli jak i w tv włączyłeś arc / hdmi control po resecie ustawień? 

No jasne :) Od tego zacząłem. A jak nie zadziałało, to zrobiłem reset ustawień i na nowo konfigurowałem ustawienia - nic nie dało.
Po sprawdzeniu połączeń, wydaje się, że jest uszkodzony port HDMI ARC w ampli, bo laptop też go nie wykrywa - tylko na tym porcie

Edytowano przez Bredziak

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Ja mam tv podłączone do ampli Hdmi Arc. Pozostały sprzęt po koleji do amplitunera. Horizon, Blu Ray 4k, laptopa czy konsola. Nigdy z niczym problemu nie miałem. Ani z dźwiękiem ani z obrazem. Zero kombinacji. Amplituner wszystko świetnie rozdziela. Po to on jest.
Więc nie rozumiem po co do tv osobno masz podłączone ampli i dekoder. Zdublowane to jakieś. Nie jesteś tu pierwszy który ma jakoś na opak podłączone.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Napisano (edytowany)

Ale jak ma tv z ampli po arc to moim zdaniem jeden grzyb czy dekoder podłączy do ampli czy do tv.... 

W tym momencie już trochę podchodzimy pod offtopic :p

Edytowano przez JaZz

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

o ile działa ARC ;) 

kolego, podłącz jakieś źródło obrazu i dźwięku do ampli, chociażby ten dekoder od UPC i sprawdź, czy ampli przekazuje dalej obraz przez ten HDMI OUT. W sumie nie wiem co chciałeś sprawdzić podłączając laptopa pod HDMI OUT ARC 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Ale jak ma tv z ampli po arc to moim zdaniem jeden grzyb czy dekoder podłączy do ampli czy do tv.... 
W tym momencie już trochę podchodzimy pod offtopic
Chociażby po to żeby było wszystko pod kino. Tak jak należy. Po co ampli ma te wszystkie wejścia Hdmi? Ale ok.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
8 godzin temu, STELVIO napisał:

Ja mam tv podłączone do ampli Hdmi Arc. Pozostały sprzęt po koleji do amplitunera. Horizon, Blu Ray 4k, laptopa czy konsola. Nigdy z niczym problemu nie miałem. Ani z dźwiękiem ani z obrazem. Zero kombinacji. Amplituner wszystko świetnie rozdziela. Po to on jest.
Więc nie rozumiem po co do tv osobno masz podłączone ampli i dekoder. Zdublowane to jakieś. Nie jesteś tu pierwszy który ma jakoś na opak podłączone.

No dobra, ale jaka jest korzyść takiego podłączenia vs. to, o którym pisałem? Jeśli wskażesz mi konkret, to chętnie posłucham, bo wydaje się, że to tylko kwestia kosmetyczna.

7 godzin temu, Markcox napisał:

o ile działa ARC ;) 

kolego, podłącz jakieś źródło obrazu i dźwięku do ampli, chociażby ten dekoder od UPC i sprawdź, czy ampli przekazuje dalej obraz przez ten HDMI OUT. W sumie nie wiem co chciałeś sprawdzić podłączając laptopa pod HDMI OUT ARC 

Lapka podłączyłem tam z rozpędu :)

Podłączyłem dekoder do ampli i pozostawiłem podłączony kabel HDMI OUT do portu ARC w TV - obraz jest przekazywany, dźwięk także, ARC funkcjonuje.
Ale tak jak przypuszczałem, gdy tylko włączam YouTube, czy Netflixa, na ekranie pojawia się komunikat, że rozłącza się ze sprzęty AnyNet+ i dźwięk milknie.
W ustawieniach TV jest włączone przekazywanie dźwięku do odbiornika zewnętrznego i jakieś kreski aktywności się pojawiają, ale nie ma dźwięku w głośnikach.

Czyli to chyba nie kwestia portu jednak, tylko ustawień?
Jak ja to powinienem ustawić? Jakie zdjęcia powstawiać tutaj, żeby Wam zobrazować obecne ustawienia?

Pozdrawiam i dzięki za dotychczasową pomoc! Jesteśmy dalej niż na początku ;)

Bredziak

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Napisano (edytowany)

Nie chcę nic sugerować na siłę ale zrobiłbym tak:

- dekoder po HDMI do TV do gniazda bez ARC 

- dekoder po optyku do amlitunera KD / w ustawieniach zmieniasz dane wejście na optyczne/

- TV / gniazdo ARC / po HDMI do amplitunera wyjście HDMI /ARC/.

Mam takie podłączenie ze względu na 4k. ,a oprócz tego na przekazywany bez problemu dźwięk z aplikacji w TV na kolumny przez amplituner.

Edytowano przez tomek4446

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Napisano (edytowany)
9 minut temu, tomek4446 napisał:

Nie chcę nic sugerować na siłę ale zrobiłbym tak:

- dekoder po HDMI do TV do gniazda bez ARC 

- dekoder po optyku do amlitunera KD / w ustawieniach zmieniasz dane wejście na optyczne/

- TV / gniazdo ARC / po HDMI do amplitunera wyjście HDMI.

Mam takie podłączenie ze względu na 4k. ,a oprócz tego na przekazywany bez problemu dźwięk z aplikacji w TV na kolumny przez amplituner.

Hej, dzięki za sugestię. Właśnie chciałem to zrobić, ale okazało się, że jedyny optyk w domu to światłowodowy patchcord i nie byłem w stanie go wpiąć w porty w ampli i TV.
Jedyne moje pytanie jest takie - skoro mogę za pomocą tego niby zepsutego portu przekazywać obraz do TV, a w TV widzę ustawienia ampli, a jednocześnie działa ARC (włącza się ampli gdy włączam TV), to czemu ampli nie odtwarza dźwięku? Samo połączenie HDMI powinno wystarczyć i jak dotąd wystarczało. To co się teraz stało?

Edytowano przez Bredziak
Literówka

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Trochę nie chce mi się analizować , przyjmijmy , że tak się dzieje i koniec :) Ja to podłączenie po za 4k / bo amp. nie wspiera 4k . o obecnej częstotliwości / mam tak też dlatego , że inaczej nie mam dźwięku z aplikacji YT na kolumny przez amplituner. U mnie to działa , zresztą z tego co piszą / i na logikę tak być powinno / chłopaki na forach AV to TV powinien być wyłącznie monitorem dla dekodera ,  amplituner służy do prezentacji dźwięku a to że przepuszcza obraz to dodatek ,który może więcej zepsuć w obrazie niż poprawić.

31 minut temu, Bredziak napisał:

To co się teraz stało?

A jeszcze tak mi przyszło do głowy a AUDIO SELECT masz ustawione w amplitunerze na " Auto ' czy na " HDMI " . Na "Auto " może nie puszczać dźwięku .

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

skoro HDMI OUT przekazuje dalej obraz, tzn. że działa i możesz wykluczyć - na szczęście - jego uszkodzenie. Czy w tych całych zawirowaniach nastąpiła również jakaś aktualizacja, czy to TV, czy samego ampli KD? Skoro resetowałeś ampli do ustawień fabrycznych, to również ten zabieg zrób w samym TV. Generalnie prawda stara jak świat, że funkcjonalności ARC potrafi sprawić więcej problemów, niż korzyści. I w tym właśnie jest przewaga o której wspomina kolega Stelvio, a smartTV, w tak często ułomnej odsłonie dla mnie osobiście nie istnieje. TV dla mnie jest tylko i wyłącznie końcowym odbiornikiem obrazu i tylko obrazu, do wszelkich wodotrysków mam inne urządzenia, wpięte właśnie bezpośrednio pod ampli KD. I nigdy nie stwierdziłem problemów, których cała masa związanych z "rewelacyjnymi" smartami i ARC przewija się przez forum

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
31 minut temu, tomek4446 napisał:

A jeszcze tak mi przyszło do głowy a AUDIO SELECT masz ustawione w amplitunerze na " Auto ' czy na " HDMI " . Na "Auto " może nie puszczać dźwięku .

20200610_235246.thumb.jpg.604e49d43aa5591a1ea39191b1aa7e99.jpg20200610_235411.thumb.jpg.85dcf8211bdf34ccea4213513630b201.jpg20200610_235346.thumb.jpg.2f027d114ee3f9312ecf56c344162c3f.jpg20200610_235257.thumb.jpg.51143b1c228293069ddb1f2528eaac09.jpg

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
20 minut temu, tomek4446 napisał:

A coś nie działa ?

No niestety - tak jak opisywałem w poprzednich postach. Nie ma dźwięku z TV na Ampli przez ARC.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Słuchaj , coś musisz mieć niekompatybilne , rzadko to robię ,ale właśnie puściłem z TV You Tube , Spotify i śmiga. 

Jeszcze raz , podłączenie mam :

- Amplituner - wyjście ARC HDMI  ----------- TV wejście ARC HDMI

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

No tak, pisałem wcześniej, że podłączenie Horizona do ampli, a potem na TV daje dźwięk i obraz, więc kable są ok, wtyki też.

Ale ja chcę mieć tak, jak miałem wcześniej, żeby z Horizona do TV, a potem do ampli, więc pytanie, czy w tych ustawieniach, które wysłałem jest coś nie tak, czego nie widzę, czy to coś innego?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

No dobra ostatnie ,

W TV - ustawienie dźwięku : wyjście  HDMI ARC

W amplitunerze : 

- Audio select : HDMI 

- HDMI Control : On

Więcej pomysłów po za twardym resetem nie mam :) 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

W TV mam: odbiornik HDMI

W Aplitunerze jak na zdjęcia poniżej - zrzuty z przeglądarki

Martwi mnie to, że w ustawienia wejścia mam brak źródła i nie mogę tego zmienić - nie wiem, czy to tutaj mam szukać Audio Select: HDMI? Bo nie widzę tego w ustawienia nigdzie.

No i w przypisanych wejściach jak włączam sterowanie HDMI pojawia się przy TV Audio "---", co jak rozumiem jest automatyczne i niezmienialne, jeśli włączone jest sterowanie HDMI.

1161274338_UstawieniaHDMI.thumb.jpg.c5e598878621a85b1225acf721eebfee.jpg

1518921124_Ustawieniawej.thumb.jpg.d497b05b5ddca14cdb558382655cdabc.jpg

1300745165_Przypisaniewzmacniacza.thumb.jpg.1e8bff9c7b68b6caa8d7178268961b3a.jpg

452492835_Ustawieniewejcia.thumb.jpg.eb3ae3b61523c24d2d9d0d803960e563.jpg

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Napisano (edytowany)

Chodzi Ci o grubość? W takim razie może CLS 425? To jest to samo tylko inna średnica kabla? Uzyskam to samo? Myślisz że zgrałoby się to z moim zestawem? 

Edytowano przez JaZz

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gość
Odpowiedz...

×   Wkleiłeś treść z formatowaniem.   Przywróć formatowanie

  Only 75 emoji are allowed.

×   Twój link będzie automatycznie osadzony.   Wyświetlać jako link

×   Poprzedni post został zachowany.   Wyczyść edytor.

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Utwórz nowe...