Skocz do zawartości
Andrzej Wierus

Tidal nie działa. HELP!!!

Recommended Posts

Wszystko fajnie panowie ale ja mam router Huawei B525 od tmobile w którym mam zablokowaną możliwość zmieniania DNS... i co teraz mam zrobić?

Ktos może ma podobny problem?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Jeśli nie chcesz (lub nie możesz) zmienić routera, to można do niego podłączyć swój router (z możliwością zmiany ustawień). Ten Huawei będzie pełnił tylko funkcję modemu.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Trochę odgrzeję temat: Yamaha 803D, router ZTE 286 bez możliwości podania DNS, połączenie Yamaha-router kablem. Internet LTE od Orange (ping 25-60 ms, transfer 20-40 Mbit). Tidal w wersji HiFi, wszystkie softy aktualne.

Objaw jest taki, że każdy kawałek po krótkim czasie grania wyłącza się. To jest różnie - 10 sekund, czasami pół minuty, najdłużej chyba z minutę i potem cisza. Nie łączy ponownie, mogę tylko dać "play" wówczas leci od początku utworu i znowu po jakimś czasie rozłączenie. Spotify Premium działa wyśmienicie, Deezer HiFi od tygodnia codziennie testowany z godzinę i tylko raz jeden przerwało. Tidal HiFi regularnie ucina za każdym razem. Nie ma opcji DNS na routerze, więc zmieniłem w Yamaszce, tam jak się ustawi ręczne podawanie adresów, to można wszystko wklepać, łącznie z DNS 1 i 2. Ale nic to nie dało, zachowanie identyczne jak wcześniej.

Czy to może chodzić konkretnie o Orange, czy ping za wolny, czy zawsze LTE tak ma? Odtwarzanie aplikacją Tidala na smartfonie przez WiFi z tego routera ok. Włączenie na Yamaszce przez MusicCasta i rozłączanie. Ma ktoś tak? Co robić? Konto HiFi w Tidalu bardziej mi się uśmiecha niż w Deezerze, bo mogę wziąć wersję studencką i jest taniej.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Nie miałem jeszcze czasu pobawić się z inną startówką, ale jak na telefonie podłączonym do tej sieci przez wifi uruchamiam Tidala, to działa bez zatrzymywania się, a jak uruchamiam na Yamasze, podłączonej kablem, to rozłącza. Spróbuję jeszcze dzisiaj podłączyć Yamahę przez wifi, żeby wykluczyć, że to z kablem coś nie tak. Dostałem odpowiedź od Tidala, że mam to zgłosić do Yamahy, bo to oni piszą aplikację obsługującą Tidala w ramach MusicCast.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Czy są tam jakieś ustawienia w tej Yamasze trybu buforowania? Jaki DNS ustawiasz? Jezeli dobrze pamietam to stary TPSA to 194.204.159.1 i można dodać jeszcze ten Google 8.8.8.8 Czy masz jakiegoś laptopa albo zwykły komp żeby podłączyć pod ten kabelek. Można sprawdzić jaki jest czas odpowiedzi chociażby z serwera Google DNS ten 8.8.8.8 i na stronie Speedtest.net zobaczyć jaką masz naprawdę prędkość łącza do netu. Jeszcze pytanie jak włączasz playlistę i utwór się zatrzyma to możesz przełączyć na kolejny bez problemu?

Zaraz poszukam coś o TIDAL i jego serwerach, może coś znajdę 

W bazie whois znalazłem dość ciekawą rzecz TIDAL działa z puli adresów zarejestrowanej na Amazon Technologies?

Nie miałem pojęcia ...

Najlepiej puścić pinga na TIDAL.COM odpowiedzi nie będzie bo chyba maja wyłączone ICMP ale potem można popatrzeć na traceroute’a i zobaczyć jaki w milisekundach był czas odpowiedz kolejnych przeskoków. U mnie zgłosił się z adresu sieci 34.202.79.194

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Te parametry łacza, które podałem, to właśnie na tym kablu. Ale na wifi na laptopie mam podobnie. Skonfigurowałem Yamahę ręcznie podając adresy i dns mam  na niej 8.8.8.8 i 8.8.4.4.

No ale teraz najciekawsze - wkładam do routera sim z plusa i Tidal HiFi hula aż miło. Słuchałem ok. 5 minut, kilku kawałków, nic się nie zatrzymało. Parametry łącza podobne, pingi poniżej 50ms, transfer do 20 Mb. Zmieniam kartę sim na Orange, ping ok 30ms, transfer 25Mb. Pierwszy kawałek zatrzymuje się po 20 sekundach.

Potem testowałem jeszcze przez wifi z wyjętym kablem - to samo. A na smartfonie na tej samej wifi działa, co również jakieś dziwne jest.

No ale telefon do Oranga i pytam, czy coś wiedzą o problemach z Tidalem HIFI. Oczywiście nic nie blokują, a każdy klient ma prawo słuchać muzyki z dowolnego serwisu streamingowego.

Reasumując - byłem juz pewien, że Yamaha ma problem z Tidalem HiFi. Jednak na LTE Plusa działało ok. Drugi trop - Orange ma problem z Tidalem. Ale na smartfonie na wifi z tego Oranga działa ok. Trzeci trop - Yamaha ma problem z Orange. Ale na tym zestawieniu Deezer HiFi działa ok.

Więc dalej nic nie wiem...

Dnia 7.12.2018 o 18:46, bartek2 napisał:

Ja od prawie roku korzystam z Tidala przy użyciu Yamahy 803, żadnych problemów nie mam.

Tidal w wersji HiFi, czy normalny?

Dnia 7.12.2018 o 19:15, Inferno napisał:

Na stronie Speedtest.net zobaczyć jaką masz naprawdę prędkość łącza do netu. Jeszcze pytanie jak włączasz playlistę i utwór się zatrzyma to możesz przełączyć na kolejny bez problemu?

Zawsze sprawdzam na tej stronie lub dodatkowo na apce na smartfonie jak jestem na wifi. Najsłabsze wyniki jakie pamiętam to ping ok 150ms, download 10Mbit/s. Najlepsze to 19ms, 65Mbit/s. Najczęściej jest ok. 35ms i 25Mbit/s.

Jak się zatrzyma, to tak jakby włącza się pauza, linia postępu stoi na zatrzymanym czasie, ale wciśnięcie play powoduje odtwarzanie utworu od początku. Next działa, tyle że następny kawałek znowu się zatrzyma po chwili.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Problemem nie jest prędkość łącza i ping, tylko adresy DNS. Tidal coś zmienił w systemie nadawania i teraz niektóre urządzenia mają problemy z odbiorem na domyślnych adresach. U mnie problem pojawił się tylko na NAS Synology. Inne urządzenia (laptop, tablet i trzy różne smartfony) dalej odtwarzały poprawnie na domyślnych adresach. Zmieniłem adresy DNS na Synology i pomogło. Trudno zrozumieć, dlaczego nie pomogła zmiana adresów Yamahy. To raczej wina routera, który nie pozwala na zmianę adresów przez odbiorniki. Zmieniając kartę, zmieniłeś adresy DNS. A smartfon odtwarza poprawnie, tak jak i moje pozostałe urządzenia bez zmiany adresów.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Nie mogę odszukać jak zresetować ten ZTE do ustawień fabrycznych. Pomysł mam taki że po resecie podczas uruchomienia karty Orange on ściągnie sobie standardowe ustawienia terminala. To mi kiedyś pomogło z podobnym routerem LTE jaki plus dawał do swojego mobilnego internetu. Taka promocja była ze można było sobie za 1 pln przez tydzień przetestować i jak się nie spodoba to oddać , po tygodni oddałem ? 

Masz instrukcje do niego?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Nie mam instrukcji, ale trochę samemu, trochę z pomocą netu rozgryzłem jego menu na tyle, że swobodnie się po nim poruszam. Jest tam oczywiście możliwość resetu do ustawień fabrycznych, ale nie bardzo rozumiem, jak to mogłoby pomóc.

Jest też możliwość połączenia do LTE na dwa sposoby (dwa różne APN), domyślenie jest ustawione internetipv6 i juz myślałem, że może o to chodzi i przestawiłem na normalny sposób łączenia (APN internet, bez IPv6 w nazwie), ale to samo. Sprawdzałem tez na starszym routerze ZTE MF283 - to samo: z sim Orange nie działa, z sim Plusa działa.

Więc też już myślę, że może pomimo podania serwerów DNS, siec Orange je olewa i daje jakieś swoje. Tylko dlaczego wtedy na smartfonach Tidal działa (wifi przez ten sam router), a Yamaha nie działa, choć również jest przez wifi i ten sam router???

Dnia 9.12.2018 o 19:10, bartek2 napisał:

HIFi

To może nie przez Orange? Jak włożyłem sim a2mobile zamiast Orange do routera, to nie było problemów na Y 803 z Tidalem HiFi.

 

Dnia 9.12.2018 o 17:27, Inferno napisał:

Jezeli to są problemy z DNS to proponuje dwa 8.8.8.8 i 8.8.4.4 ? serwery Google’owe

Fajna stronka do opisu programu który pomoże wybrać najlepszy DNS 

https://www.howtogeek.com/342330/how-to-choose-the-best-and-fastest-alternative-dns-server/

Ten router nie ma w menu opcji podania własnych DNS. Jedyne co mogę zrobić to skonfigurować Yamahę podając jej adresy IP i tam owszem mam DNS P i DNS S i są dałem adresy Googla. Ale to nic nie pomaga, patrz kilka zdań wyżej.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
7 godzin temu, rkwiatek napisał:

Nie mam instrukcji, ale trochę samemu, trochę z pomocą netu rozgryzłem jego menu na tyle, że swobodnie się po nim poruszam. Jest tam oczywiście możliwość resetu do ustawień fabrycznych, ale nie bardzo rozumiem, jak to mogłoby pomóc.

Jest też możliwość połączenia do LTE na dwa sposoby (dwa różne APN), domyślenie jest ustawione internetipv6 i juz myślałem, że może o to chodzi i przestawiłem na normalny sposób łączenia (APN internet, bez IPv6 w nazwie), ale to samo. Sprawdzałem tez na starszym routerze ZTE MF283 - to samo: z sim Orange nie działa, z sim Plusa działa.

Więc też już myślę, że może pomimo podania serwerów DNS, siec Orange je olewa i daje jakieś swoje. Tylko dlaczego wtedy na smartfonach Tidal działa (wifi przez ten sam router), a Yamaha nie działa, choć również jest przez wifi i ten sam router???

To może nie przez Orange? Jak włożyłem sim a2mobile zamiast Orange do routera, to nie było problemów na Y 803 z Tidalem HiFi.

 

Ten router nie ma w menu opcji podania własnych DNS. Jedyne co mogę zrobić to skonfigurować Yamahę podając jej adresy IP i tam owszem mam DNS P i DNS S i są dałem adresy Googla. Ale to nic nie pomaga, patrz kilka zdań wyżej.

Ten link miał pomoc w znalezieniu najbliższego i najbardziej responsywnego serwera nazw. Nie wiem czy sprawdzałeś to oprogramowanie.

Zresetowanie do ustawień fabrycznych natomiast miało pomóc w ściągnięciu na nowo konfiguracji terminala.

Nie wiem czy kojarzysz ze telefony po wymianie karty SIM robią takie coś. Zapisują to sobie i potem pamiętają ustawienia kolejnym razem. Mój pomysł był taki aby usunąć te ustawienia i ściągnąć je kolejny raz może się zmieniły a router z jakiegoś powodu nie ma potrzeby ich pobrać.

Sieć nie może czegoś olewać to konfiguracja IP i serwerów nazw mówi nam o tym jaki serwer będzie odpytywany przez danego klienta. Sieć transferuje tylko odpowiednia komunikację. Chyba że ruch dotyczący DNS jest filtrowany, z tym że używając właśnie sieci Orange nie spotkałem się z takim działaniem.

Edytowano przez Inferno

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wczoraj tak zrobiłem jak mówisz. bo steruję Yamahę telefonem aplikacją MusicCast. Zainstalowałem apkę do zmiany DNS na telefonie i ustawiłem w niej te same co ma wpisane Yamaha. I już myślałem, że jest OK, bo jeden cały 5-cio minutowy utwór został odtworzony. Niestety na drugim już padło, a potem już każdy następny rozłączał się po kilkunastu sekundach, czyli to samo.

Co do Orange i DNSów to czytałem w kilku miejscach w sieci, że oni coś kombinują z tymi adresami dla dobra użytkowników. Chodzi o to, żeby nie dało się podstawić w routerze fałszywych DNSów, przekierowujących na strony wyłudzające dane. Ale podobno tylko te z listy fałszywych są podmieniane na ich sprawdzone, a nie wszystkie jak leci. Chyba że programiście gdzieś się ręka omskła i wszystkie jednak są podmieniane?

Wina jest też po stronie Tidala, bo to oni coś spieprzyli w oprogramowaniu, skoro sami znają problem DNSów i jedyne co polecają, to wpisanie googlowskich. Również na zagranicznych forach znalazłem takie odpowiedzi od Tidala. Jakoś Deezer w HiFi sobie radzi, bez względu na to, jakie są DNSy.

Poza tym co tak naprawdę mają DNSy do odtwarzania strumieniowego??? Tylko na początku jest pytanie o adres usługi o danej nazwie w sieci i do tego służy DNS. Zwraca adres, urządzenie się do niego podłącza i dalej już DNS nie jest potrzebny. Dlaczego po kilkunastu sekundach odtwarzania, a czasem minuta lub więcej miałoby się rozłączać? I jaki to by miało związek z DNS, skoro za pierwszym razem się jednak ładnie połączyło?

15 godzin temu, Inferno napisał:

Zresetowanie do ustawień fabrycznych natomiast miało pomóc w ściągnięciu na nowo konfiguracji terminala.

No to dzisiaj wieczorem zresetuję router do ustawień fabrycznych i zobaczę co będzie. Gdzieś też wygooglałem, że te routery miały w ostatnim roku aktualizację automatyczną i coś tam niektórym ludziom popsuło po tym i reset do fabrycznych pomagał. Tylko czy ten reset nie wywali tego update'a softu? Bo on akurat umożliwia ręczny wybór pasm LTE i lepiej działa agregacja.

No niestety, zastosowałem już wszystkie powyższe propozycje, zero poprawy. Czyli o Tidalu HiFi mogę na razie zapomnieć :(

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

A do Yamahy wysyłałeś jakieś zapytanie? Może samą Yamahę można uaktualnić. Szczerze powiem już mi się pomysły kończą. 

Jeszcze sprawdzenie w Orange jakie usługi są aktywne na koncie żeby wykluczyć jakieś filtrowanie, wymuszanie konfiguracji.

Przykro mi że nie mogę tak na odległość pomóc....☹️

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Nie wiem już, czy pisałem, czy zapomniałem, ale już jakiś czas temu użyłem innego routera do testów. Miałem stary sprzęt, też wprawdzie od Orange, taki klasyk ZTE 283 i nie było żadnych zmian. Potem nie chciało mi się wchodzić na strych, więc kilka dni testowałem na tym starym. Połowę opisanych testów robiłem na jednym, połowę na drugim. Poza zdolnością do agregacji pasm oba działały identycznie.

Wysyłałem maila do Yamahy, ale przedstawicielem u nas jest Audioklan i to do ich serwisu pisałem - niestety bez odpowiedzi. Tidal odpowiedział, że to coś z operatorem lub Yamahą. A Orange, zadał pytanie: z czym dokładnie, z jaką stroną nie chce się połączyć router? Dałem im linka do tego tematu, że tu dobrze opisany jest problem oraz zastosowane już rozwiązania, więc dobrze by było, jakby tu zerknęli. No ale od tamtej pory też bez odpowiedzi.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Najnowsze wieści:

Tuż przed świętami dostałem sms z Orange o testowym włączeniu usługi VPN statycznego do końca roku celem sprawdzenia w kontekście poruszanego problemu. Po skonfigurowaniu routera tak, aby łączył się odpowiednio, czyli APN = vpn.static.pl błąd z odtwarzaniem Tidal HiFi na amplitunerze Yamaha przestał występować.

Jednocześnie przypominam, że testując zachowanie Tidal HiFi przy połączeniu amplitunera z internetem za pomocą tego samego routera ale z kartą SIM innego operatora problem nie występował, pomimo braku usługi statycznego VPN. Przypominam również fakt, że Tidal HiFi działa bezproblemowo na smartfonie połączonym z internetem przez WiFi z routera przez Orange, bez statycznego VPN, natomiast amplituner Yamaha już nie, niezależnie od tego, czy połączony jest kablem do routera czy przez WiFi.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Super że się udało, mam pytanie coś dokonfigurowywałeś na routerze czy wszystko było po stronie operatora?

Chodzi mi o coś więcej oprócz zmiany APN?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

No wlasnie sie nie udało. Bo tego vpn static wlaczyli mi tylko testowo na sprawdzenie do konca roku. Normalnie to trzeba za to placic 20 zeta miesiecznie :)

To nic innego jak stały adres IP - tak zrozumiałem z tych ich opisów tej usługi. A żaden operator mobilny nie daje stałego adresu w standardzie.

Dlatego pozostaje pytanie, czemu mi na SIM a2mobile wyjętej z telefonu i włożonej do routera działało dobrze, a na Orange nie chce?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gość
Odpowiedz...

×   Wkleiłeś treść z formatowaniem.   Przywróć formatowanie

  Only 75 emoji are allowed.

×   Twój link będzie automatycznie osadzony.   Wyświetlać jako link

×   Poprzedni post został zachowany.   Wyczyść edytor.

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Utwórz nowe...