Skocz do zawartości
Andrzej Wierus

Tidal nie działa. HELP!!!

Recommended Posts

Witam serdecznie

Postanowiłem też się odezwać, bo również mam problem z tidalem przez musiccast. Kiedyś korzystałem z deezera i wszystko grało bez problemów, ale denerwowała mnie okrojona funkcjonalność przeglądania w aplikacji musiccast, poza tym deezer nie obsługuje dlna. Przeszedłem na tidal hifi i niestety mam problemy z odtwarzaniem. Muzyka zatrzymuje się w środku utworów, zazwyczaj co 3,4 piosenkę. Moja konfiguracja to: światłowód do modemu, potem router i kabel do amplitunera yamahy r-n602. Steruję smartfonem z androidem i aplikacją musiccast. Internet jest bardzo szybki i raczej stabilny (nie tracę połączenia w komórce, yamaha też nie wyświetla info o utracie połączenia). Co ciekawe podobne problemy są podczas korzystania z aplikacji mconnect i streamowania przez dlna na yamahę. 

Może ktoś z Was miał podobny problem i go rozwiązał?

Pozdrawiam

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Spróbuj z tymi adresami DNS od Googla albo Cloudeflare. Konfigurujesz połączenie na amplitunerze i wchodzisz w edycję adresu i któreś tam podmenu to będą adresy primary i secondary DNS. Sam Tidal gdzieś tam w swoich odpowiedziach to proponował i podobno ludziom działało. Niestety na LTE od Orange nic to nie daje.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
1 godzinę temu, rkwiatek napisał:

Spróbuj z tymi adresami DNS od Googla albo Cloudeflare. Konfigurujesz połączenie na amplitunerze i wchodzisz w edycję adresu i któreś tam podmenu to będą adresy primary i secondary DNS. Sam Tidal gdzieś tam w swoich odpowiedziach to proponował i podobno ludziom działało. Niestety na LTE od Orange nic to nie daje.

Zapomniałem napisać, że już to robiłem...

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Dnia 27.12.2018 o 14:13, rkwiatek napisał:

Najnowsze wieści:

Tuż przed świętami dostałem sms z Orange o testowym włączeniu usługi VPN statycznego do końca roku celem sprawdzenia w kontekście poruszanego problemu. Po skonfigurowaniu routera tak, aby łączył się odpowiednio, czyli APN = vpn.static.pl błąd z odtwarzaniem Tidal HiFi na amplitunerze Yamaha przestał występować.

Jednocześnie przypominam, że testując zachowanie Tidal HiFi przy połączeniu amplitunera z internetem za pomocą tego samego routera ale z kartą SIM innego operatora problem nie występował, pomimo braku usługi statycznego VPN. Przypominam również fakt, że Tidal HiFi działa bezproblemowo na smartfonie połączonym z internetem przez WiFi z routera przez Orange, bez statycznego VPN, natomiast amplituner Yamaha już nie, niezależnie od tego, czy połączony jest kablem do routera czy przez WiFi.

Dziś zrobiłem eksperyment i włączyłem usługę statycznego VPN. Okazuje się że TIDAL działa. NIC nie zrywa. Testowałem go parę ładnych godzi i jest ok. Więc potwierdza się że problem jest gdzieś po stronie ORANGE.

Niestety usługo to koszt 20zł miesięcznie i jednorazowe jej włączenie 5zł. Póki co zostanę przy tej konfiguracji ale już zgłosiłem do nich że nie może tak to działać.

To póki co jedyne lekarstwo na ten problem z ORANGE.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

No ja mam już rozpatrzoną reklamację. POZYTYWNIE! Więc przynajmniej za to należy się plusik dla Orange. Włączyli mi bezpłatnie do końca trwania umowy usługę połączenia vpn static. Czyli Yamaha zagra wreszcie z internetu z pełną jakością :)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Ale o jaki VPN chodzi? Masz wydzielony statyczny IP specjalnie dla Yamahy i z tego adresu jest tunelowanie bezpośrednio do Netu/TIDAL’a czy jakoś inaczej?? Bardzo jestem ciekawy jak to jest skonfigurowane.

Czy może cały segment sieci ma tunel ...

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Na routerze do połączenia podaje się APN, użytkownika i hasło. Normalne połączenia to APN 'internet' lub 'internetipv6'. Natomiast ten VPN to połączenie za pomocą APN 'vpn.static', czy jakoś tak. To ogólnie nazywają u nich stałym adresem IP, natomiast realizuje się to poprzez taki tryb połączenia. Tyle zrozumiałem.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Dnia 20.02.2019 o 10:38, kevbo napisał:

Witam serdecznie

Postanowiłem też się odezwać, bo również mam problem z tidalem przez musiccast. Kiedyś korzystałem z deezera i wszystko grało bez problemów, ale denerwowała mnie okrojona funkcjonalność przeglądania w aplikacji musiccast, poza tym deezer nie obsługuje dlna. Przeszedłem na tidal hifi i niestety mam problemy z odtwarzaniem. Muzyka zatrzymuje się w środku utworów, zazwyczaj co 3,4 piosenkę. Moja konfiguracja to: światłowód do modemu, potem router i kabel do amplitunera yamahy r-n602. Steruję smartfonem z androidem i aplikacją musiccast. Internet jest bardzo szybki i raczej stabilny (nie tracę połączenia w komórce, yamaha też nie wyświetla info o utracie połączenia). Co ciekawe podobne problemy są podczas korzystania z aplikacji mconnect i streamowania przez dlna na yamahę. 

Może ktoś z Was miał podobny problem i go rozwiązał?

Pozdrawiam

cześć

udało Ci się rozwiązać ten problem? również mam sytuację, gdzie utwory robią stop w losowym momencie (zazwyczaj do max kilku utworów), wystarczy kliknąć play i odtwarza od nowa. w grudniu i styczniu dzialalo bez wiekszego zarzutu (wtedy jeszcze na koncie trialowym). 

zrobiona re-isntalacja i czyszczenie aplikacji, restart urządzenia do ustawień fabrycznych (para WX-021), logowanie z innym haslem do tidal, ustawianie DNS na 8.8.8.8 itd.

w tej samej sieci WIFI Tidal na innych urzadzeniach dziala bez zarzutu (laptop, telefon, tablet). dodatkowo inne zrodla na WX-021 (netradio, pliki flac przez NAS) dzialaja bez zarzutu, co wykluczalo by problem ze stabilnoscia polaczenia (takze jesli juz tidal juz odtwarza, to odtwarza w 100%, bez zrywania). 

przegladając fora i komentarze na stronie aplikacji w google play zauwazylem ze uzytkownicy narzekaja na problem z tidal z wieksza czestotliwoscia od lutego/marca - jest szansa ze to jest spowodowane jakas aktualizacja ktora miala miejsce? w ustawieniach sieci/routera rowniez nic nie zmienialem w miedzy czasie (chyba ze zmienilo sie cos po stronie UPC o czym nie wiem).

 

ktoś ma jakieś pomysły?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Dnia 14.03.2019 o 10:31, chudybart napisał:

cześć

udało Ci się rozwiązać ten problem? również mam sytuację, gdzie utwory robią stop w losowym momencie (zazwyczaj do max kilku utworów), wystarczy kliknąć play i odtwarza od nowa. w grudniu i styczniu dzialalo bez wiekszego zarzutu (wtedy jeszcze na koncie trialowym). 

zrobiona re-isntalacja i czyszczenie aplikacji, restart urządzenia do ustawień fabrycznych (para WX-021), logowanie z innym haslem do tidal, ustawianie DNS na 8.8.8.8 itd.

w tej samej sieci WIFI Tidal na innych urzadzeniach dziala bez zarzutu (laptop, telefon, tablet). dodatkowo inne zrodla na WX-021 (netradio, pliki flac przez NAS) dzialaja bez zarzutu, co wykluczalo by problem ze stabilnoscia polaczenia (takze jesli juz tidal juz odtwarza, to odtwarza w 100%, bez zrywania). 

przegladając fora i komentarze na stronie aplikacji w google play zauwazylem ze uzytkownicy narzekaja na problem z tidal z wieksza czestotliwoscia od lutego/marca - jest szansa ze to jest spowodowane jakas aktualizacja ktora miala miejsce? w ustawieniach sieci/routera rowniez nic nie zmienialem w miedzy czasie (chyba ze zmienilo sie cos po stronie UPC o czym nie wiem).

 

ktoś ma jakieś pomysły?

aktualnie sytuacja się ustabilizowała - nie jestem pewien co pomogło, ale zostawię aktualne ustawienie i zmiany po których zatrzymywanie się playbacku znacząco ustało (co nie znaczy że w 100%) - może się komuś przyda.

ustawienia routera synology:

1. odwróciłem serwery DNS w "sieci lokalnej" na 

DNS_SERVER_1, 8.8.4.4

DNS_SERVER_2, 8.8.8.8

wcześniej było 1. 8888 2. 8844

2. w ustawieniach internetowych wróciłem do domyślnego ustawienia DNS tj. 192.168.....

3. NAT/IGMP - wszystkie opcje dałem na "ON"

 

ustawienia aplikacji:

1. włączyłem opcję DFS

 

 

 

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Przepraszam, wiecie koledzy że Wasza prywatność leży i kwiczy używając Googlowych DNS-ów, już nawet nie trzeba wtyczek do przeglądarek, Javy ani programów szpiegujących aby Google miało wszystko podane na tacy??? Tak tylko piszę, być może kogoś to obchodzi a nie ma świadomości.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
2 godziny temu, wlochaty napisał:

Wasza prywatność leży i kwiczy

Ale to chyba zależy gdzie to jest ustawione nie? Jezeli takie ustawienia wpisze z palca w jedno urządzenie które łączy się do serwisów streamingowych to chyba dramatu nie ma... oczywiście jak takie ustawienia zapodam na routerze który to przyznaje adresy wszystkim urządzeniom w sieci to tak trochę zdejmujemy majty przed googlem i amerykańskim rządem 🙂

Ale oprócz wad niewątpliwą zaletą Googlowych serwerów nazw jest to że są piekielnie szybkie i czasem na jednym urządzeniu rachunek zysków i strat jest na naszą korzyść.

Ale masz rację warto być tego świadomym👍

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
2 godziny temu, wlochaty napisał:

Przepraszam, wiecie koledzy że Wasza prywatność leży i kwiczy używając Googlowych DNS-ów, już nawet nie trzeba wtyczek do przeglądarek, Javy ani programów szpiegujących aby Google miało wszystko podane na tacy??? Tak tylko piszę, być może kogoś to obchodzi a nie ma świadomości.

Zgoda i ja nie twierdzę że mnie to specjalnie cieszy, jedynie daje znać że to był jedyny sposób w jaki udało się musiccast z Tidal poprawnie odtworzyć. I ewidentnie coś jest spieprzone bo tylko z musiccast są takie komplikacje

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

@Inferno jest tak jak piszesz, jeśli ustawisz nowe adresy DNS na jednym urządzeniu, to tylko to jedno urządzenie zostawia wszystko na serwerach Googla.

@Chubybart  Twoja koncepcja jest słuszna, tylko czemu akurat te Googlowe? Innych Dns-ów już nie ma? DNS-y Symanteca

192.85.126.10

192.85.127.10

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
1 minutę temu, wlochaty napisał:

@Inferno jest tak jak piszesz, jeśli ustawisz nowe adresy DNS na jednym urządzeniu, to tylko to jedno urządzenie zostawia wszystko na serwerach Googla.

@Chubybart  Twoja koncepcja jest słuszna, tylko czemu akurat te Googlowe? Innych Dns-ów już nie ma? DNS-y Symanteca

192.85.126.10

192.85.127.10

pewnie masz rację. przyznam zupełnie szczerze, że ustawienie Googlowych DNSów wynikało z rekomendacji, które znalazłem na innych forach od ludzi którzy mieli problem z musiccast...i zadziałało. jak już raz "naprawiłem" nie chciało mi się już sprawdzać alternatyw ale nie wykluczone że docelowo jeszcze wrócę do tematu. w każdym razie koniec końców problem wydaje się wynikać z ustawień DNS i jak już wiadomo co jest nie tak, można się spokojnie bawić (w pierwszej kolejności jeszcze raz przetestuje kombinacje z DNS od UPC, mając przynajmniej jedne ustawienia które działają poprawnie bo zawsze można do nich wrócić)

najlepiej jakby jednak Yamaha w końcu zrobiła tym porządek aby użytkownicy nie musieli bawić się w takie poszukiwania i testy, chcąc korzystać z ich produktów (tym bardziej że nawet serwis nie był w stanie mi tego zaproponować, bo nie orientowali się w takich detalach, a z drugiej strony wiedzieli, że wysyłając do nich sprzęt nic nie rozwiążemy, ponieważ będą mieć inną sieć u siebie). trochę to słabe jednak w szczególności jak ktoś zrobi zakupy za większą kasę i nawet nie może poprawnie tidal hifi odpalić (moja frustracja była nieco ograniczona faktem że w między czasie mogłem lecieć z flac z domowego NAS) - to powinien być sprzęt który wyciągasz z pudła, ustawiasz w 5 min i gra, koniec tematu, tym bardziej ze np. sklepy tophifi sprzedają te urządzenia razem z próbnym Tidal HiFi (tak jakby był do tego dedykowany - przynajmniej takie masz pierwsze wrażenie). 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

U mnie moj operator i tak po chyba trzech dniach ustawil mi na nowo wlasne DNSy.I zablokowal mi mozliwosc dalszych dzialan w ustawieniach modemu.Ale nawet na googlach cielo mi i deezera i tidala.Zrezygnowalem z musiccast i uzywam google chromecast.Jedyne problemy jakie wystepowaly dotyczyly deezera.Cala reszta dziala bez problemu.Dlatego pozostalem tylko przy tidalu.Yamaha ma w dupie polskich klientow i skoro tak dlugo brakuje naprawy bledow musiccasta to watpie by kiedykolwiek raczyli w tej kwestii ruszyc dupsko......

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Napisano (edytowany)

@Chudybart masz racje, moje zdanie jest takie, że za własne pieniądze jesteśmy traktowani jako Beta testerzy. Producenci wydaja nowe urządzenia z oprogramowaniem w wersji późnej Alfa i później łatają poprawkami na podstawie zgłoszeń użytkowników. Nie dotyczy to tylko audio ale całej elektroniki. W finalnym wydaniu mamy oprogramowanie w  ver. Beta i  wychodzi kolejny model produktu z "nowym" oprogramowaniem, później łatanie aż do Bety i kolejny nowy model 🙂 Tak się to kręci w kółko.

Edytowano przez wlochaty

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Ja jeszcze na pocieszenie opowiem moja historyjkę. Cyrus Stream X przestał dobrze działać na pełnej prędkości z Tidalem coś tam zmieniałem raz było lepiej raz gorzej. Napisałem do Cyrusa itd.. i w końcu jak zadzwoniłem 5 raz do wsparcia od internetu to przełączyli mnie do gościa który się znał. Opowiedziałem co mam za problem on na to ze potrzebuje więcej danych no to powiedziałem o analizatorze sieci jaki właśnie instaluje na serwerku, co zamierzam zrobić w najbliższy weekend jakie scenariusze już przetestowałem itd.. rozłączyłem się i jakby magicznie „Oni” nic nie zrobili ale działać zaczęło i działa od tamtej pory bez problemu. Niestety bardzo często dopiero wiedząc że po drugiej stronie jest ktoś kto może działanie dostawcy internetowego zweryfikować i się zna usługodawcy zaczynają coś robić ☹️ To smutne że w tym kraju muszę być glazurnikiem, mechanikiem, informatykiem, lekarzem, księgową, hydraulikiem bo inaczej każdy mnie wydyma bez buzi!!!! Pojęcie „usługi” w Polsce powinno być wymazane z języka bo coś takiego zwyczajnie nie istnieje. Oczywiście zdarzają się ludzie uczciwi i dobrze robiący swoją robotę ale to zdecydowanie endemiczny gatunek! 😔

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Dnia 3.04.2019 o 11:23, wlochaty napisał:

Innych Dns-ów już nie ma? DNS-y Symanteca 

192.85.126.10 

192.85.127.10

Mój NAS Synology nie przyjmuje tych adresów, wyświetla komunikat o błędnym adresie DNS. Po sprawdzeniu na stronie digipedia.pl otrzymuję taki komunikat:

 

Przechwytywanie.PNG

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

 

Dnia 2.04.2019 o 20:50, wlochaty napisał:

Wasza prywatność leży i kwiczy używając Googlowych DNS-ów

Te działają, ale nie są lepsze od Googlowych, też rząd amerykański je kontroluje

 

Przechwytywanie.PNG

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Napisano (edytowany)

@marecki na podanej przez Ciebie stronie mój adres lokalizuje w United States Illinois Downers Grove, gwarantuje Ci że że nie jestem w Californii, poszukaj sobie innej strony. Jakieś info odnośnie kontroli amerykańskiego rządu tego konkretnie serwera, czy wnioski wysuwasz po wynikach lokalizacji z Twojej strony?

Edytowano przez wlochaty

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Sprawdziłem na dwóch innych stronach, wyniki podobne. Nie wiem dlaczego strona podaje Twoją błędną lokalizację, mój adres IP wyświetla prawidłowo. Wnioski odnośnie kontroli amerykańskiego rządu wynikają z lokalizacji serwera.

Przechwytywanie1.PNG

Przechwytywanie2.PNG

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Jeśli chodzi o kontrolę serwerów przez Wielkiego Brata to nie ma różnicy. Skoro posunięto się do podsłuchiwania telefonów prezydenta Francji i kanclerz Niemiec to naiwne jest mniemanie, że nie robią tego na swoim terenie.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gość
Odpowiedz...

×   Wkleiłeś treść z formatowaniem.   Przywróć formatowanie

  Only 75 emoji are allowed.

×   Twój link będzie automatycznie osadzony.   Wyświetlać jako link

×   Poprzedni post został zachowany.   Wyczyść edytor.

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Utwórz nowe...