Skocz do zawartości
nessip

Wibracja obudowy Yamaha R-N602

Recommended Posts

Cześć,

Przede wszystkim jako, że to mój pierwszy post na forum to chciałbym się serdecznie przywitać. Jeśli temat nie w tym dziale czy coś formalnie niedopełniłem to serdecznie przepraszam :D

Od soboty jestem właścicielem nowej Yamahy R-N602, wymieniłem wysłużony zestaw Technicsa E770. I moje pytanie odnośnie Yamahy brzmi, czy to normalne, że gdy urządzenie pracuje i dotknie się frontu, tak delikatnie opuszkami palców, to człowiek ma wrażenie jakby pojawiało się na nim drżenie albo delikatne napięcie elektryczne.

Pamiętam, że kiedyś miałem jakiś stary wzmacniacz Yamahy i tamten miał podobny efekt ale składałem to niejako na karb wieku czy też dokonywanych w tzw. międzyczasie napraw. Jednak w przypadku nowego urządzenia trochę mnie to dziwi.

Dajcie poproszę znać czy to normalne, czy też mam szukać jakichś specjalnych listew filtrujących albo też z urządzeniem jest coś nie tak ?

Dodam, że wszystko działa bajka, gra świetnie, funkcje sieciowe bez problemów, naprawdę mi się podoba.

 

Pozdr,

nessip

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Nie to nie jest normalne i może uszkodzić sprzęt lub Ciebie może porazić prąd. Obudowa powinna być uziemiona, listwy z filtrami kupujesz tylko po to aby pozbyć się "szumów" z sieci elektrycznej i zabezpieczają przed skokami prądu.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
21 minut temu, BaliGdynia napisał:

Obudowa powinna być uziemiona

Ale znaczy, że mam ją przypiąc do czegoś ? Producent w instrukcji nie pisze nic o uziemieniu.

 

Pozdr,

nessip

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Ale znaczy, że mam ją przypiąc do czegoś ? Producent w instrukcji nie pisze nic o uziemieniu.
 
Pozdr,
nessip
Nie Ty nic nie masz robić, ewentualnie reklamacje złożyć.
To już producent powinien zadbać o bezpieczeństwo Twoje jak i sprzętu.
Jeśli dotykając obudowę czujesz przepływ prądu to jest uszkodzony sprzęt.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Napisano (edytowany)
9 godzin temu, nessip napisał:

Od soboty jestem właścicielem nowej Yamahy R-N602, wymieniłem wysłużony zestaw Technicsa E770. I moje pytanie odnośnie Yamahy brzmi, czy to normalne, że gdy urządzenie pracuje i dotknie się frontu, tak delikatnie opuszkami palców, to człowiek ma wrażenie jakby pojawiało się na nim drżenie albo delikatne napięcie elektryczne.

Ma prawo takie napięcie elektrostatyczne się pojawić i to nie jest wada sprzętu.

Może to być związane z otoczeniem pracy wzmacniacza i innych urządzeń podłączonych do wzmacniacza.

Jakie masz do wzm. podłączone urządzenia? 

Edytowano przez Karol64208

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Ma prawo takie napięcie elektrostatyczne się pojawić i to nie jest wada sprzętu.
Może to być związane z otoczeniem pracy wzmacniacza i innych urządzeń podłączonych do wzmacniacza.
Jakie masz do wzm. podłączone urządzenia? 
Co??? Pierwsze słyszę aby miało takie coś prawo istnieć. Takie mikronapiecia, elektrostatyczne mogą być przyczyną rozwoju dalszej usterki, właśnie to co może być podłączone, inne klocki czy kolumny. Tak jeśli takie coś jest "raz na ruski rok" to ok, ale autor napisał że to ciągle występuje, przytyka palecie i czuję przepływ prądu. To nie jest normalne i nie ma prawa takie coś być. Koledze kiedyś właśnie od takich napięć to strzeliła płyta HDMI w Amp AV, a też coś wspominał że coś mu brumi w kolumnach i że jak dotyka to jakby kopie. Jeśli jest GW to oddać a nie zastawiać się co i jak.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Nie strasz ludzi, poczytaj o elektrostatyce, to się dowiesz. 

A samo zjawisko może pochodzić od innego urządzenia podłączonego do wzm.   

11 minut temu, BaliGdynia napisał:

Koledze kiedyś właśnie od takich napięć to strzeliła płyta HDMI w Amp AV, a też coś wspominał że coś mu brumi w kolumnach i że jak dotyka to jakby kopie.

Należy pamiętać że nowe / nie podłączone / urządzenia podłączamy, przy wyłączonych urządzeniach.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Jak masz chwilę to zadzwoń do serwisu Yamahy i zobacz co oni na to, czy spotkali się z takim problemem, rozwieją twoje wątpliwości. 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Nie strasz ludzi, poczytaj o elektrostatyce, to się dowiesz. 
A samo zjawisko może pochodzić od innego urządzenia podłączonego do wzm.   
Należy pamiętać że nowe / nie podłączone / urządzenia podłączamy, przy wyłączonych urządzeniach.
Nie straszę ale nie mów że takie zjawisko ma prawo non stop występować. Ja jakoś przerobiłem kilka Amp AV i wzmacniaczy ale nigdy takiego czegoś nie miałem. Fakt, listwa czy gniazdko uziemione porządnie, a jak coś przepinam to zawsze na wyłączonym sprzęcie. Ja nie mówię, raz na jakiś czas to ok, ale nie non stop.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

elektrostatyka nie tylko zależy od samych urządzeń choć na nich to można odczuć, ale także od otocznie, /dywan, pantofle, temperatura, wilgotność,/ itd, generalnie jest to zauważalne przy obecnych sieciach energetycznych i braku uziemień.

Większość producentów sprzętu audio nie stosuje uziemienia, natomiast ważne  jest to przy urządzeniach które pracują w oparciu o procesory.

Wielu ludzi tego nie odczuwa  tego zjawiska, spowodowane jest to skórą jej grubością i wilgotnością + otoczenie.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Co jest ciekawe/ciekawsze, to wrażenie występuje tylko i wyłącznie na froncie urządzenia...nigdzie na metalowej obudowie. Aż mam wrażenie, że po prostu mi się wydaje albo materiał z którego wykonany jest front wywołuje u mnie takie odczucie. Podobnie miałem jak dotykałem aluminiowej obudowy macbooka podczas gdy obok, podłączony do tej samej sieci aluminiowy HP nie dawał takich wrażeń :) Odepnę głośniki i sprawdzę czy to dalej występuje. Do ampli podpięte są tylko 2 kolumny...nic więcej.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
37 minut temu, nessip napisał:

Odepnę głośniki i sprawdzę czy to dalej występuje. 

Odepnij kabel od zasilania i porównaj ;) nie, to nie materiał i szczotkowane aluminium panelu tylko napięcie.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Napisano (edytowany)
49 minut temu, Chyba Miro 84 napisał:

Może przewod pe w kontakcie zasniezaly

to nie to,

 

36 minut temu, Gorg napisał:

to nie materiał i szczotkowane aluminium panelu tylko napięcie.

dlatego na nim odczuwasz napięcie statyczne, bo nie jest malowany proszkowo i anodowany, te czynniki mają pewną izolację i też dlatego wielu tego zjawiska nie czuje. 

Masz jakiś włochaty dywan, sztuczne włókna, sucha powietrze , lub coś co powoduje u Ciebie co gromadzi ładunek elektryczny.

Jest jednak taka możliwość, że sąsiad lub Ty masz ziemię z połączoną z "0" 

13 godzin temu, BaliGdynia napisał:

Obudowa powinna być uziemiona,

Nie uziemiaj obudowy, jak pisałem wcześniej jeżeli ktoś pomylił 0 z uziemieniem może cię porazić jak nie masz nowych zabezpieczeń w zasilaniu budynku i możesz wypalić sprzęt.

Edytowano przez Karol64208

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Napisano (edytowany)
48 minut temu, Karol64208 napisał:

 jak nie masz nowych zabezpieczeń w zasilaniu budynku i możesz wypalić sprzęt.

????? A ktoś ma wogóle "stare"   ??????? Chyba każdy ma roznicowkę w dzisiejszych czasach...

 

 

 

i kto myli N z PE???? Jakiś "dalton" chyba heh :D (pomijam juz fakt ze gdyby ktoś to pomylił to juz dawno by jak to mówisz... wypalilo sprzet lub "wybiło" na różnicówce :P )

Edytowano przez Chyba Miro 84

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Ale chwila!!

Odepnij sprzęt od prądu i wtedy opuszkami przejdź jesczze raz. Zobaczysz że nadal tak jest.

Efekt który opisujesz to dotykanie szczotkowanego aluminium. A nie wibracje obudowy :)

ale udała wam się fajna dyskusja :):)

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
8 godzin temu, Chyba Miro 84 napisał:

????? A ktoś ma wogóle "stare"   ??????? Chyba każdy ma roznicowkę w dzisiejszych czasach..

to była przestroga dla nieznających się na tym zagadnieniu.

Ale jeszcze dużo budynków nie ma nowej instalacji.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
3 godziny temu, S4Home napisał:

Ale chwila!!

Odepnij sprzęt od prądu i wtedy opuszkami przejdź jesczze raz. Zobaczysz że nadal tak jest.

 

No właśnie po odpięciu od prądu efekt znika. 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Napisano (edytowany)

Jak ja się cieszę, że dostarczyłem Wam tyle radości. Miałem plan, wrócę z pracy, odepnę głośniki, sprawdzę, przepnę do innego gniazda zasilania, sprawdzę. Choć w moim montażu wymaga to odrobinę gimnastyki. No i co ? Sprawdziłem ale tylko proforma...bo okazało się, że dziś tego wrażenia już nie ma :) Także cieszę się, że niektórzy się pośmiali i temat uważam za zamknięty. Nie wiem o co kaman, wygrzało się ? Cena gęsiego smalcu spadła ? Ciśnienie atmosferyczne wzrosło ? Zmieniła mi się oporność skóry ? No nic...efekt ustąpił. Pozdrawiam Was Serdecznie. A tymczasem w nowym temacie zaraz pytanie o głośniki do tego sprzętu :)

 

Pozdr,

nessip

Edytowano przez nessip

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gość
Odpowiedz...

×   Wkleiłeś treść z formatowaniem.   Przywróć formatowanie

  Only 75 emoji are allowed.

×   Twój link będzie automatycznie osadzony.   Wyświetlać jako link

×   Poprzedni post został zachowany.   Wyczyść edytor.

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Utwórz nowe...