Skocz do zawartości
Zaloguj się, aby obserwować  
Bloodas

W końcu - przyjechało do mnie moje pierwsze stereo. I dostaję świra.

Recommended Posts

Tak...! O 17 do mych drzwi zapukały kolumny.

Mamy dokładnie 21:45, a mi właśnie po raz pierwszy udało się puścić muzykę. Przez bluetooth. Bo:

Aplikacja musicast ma problemy.

Wzmacniacz nie chce się połączyć z routerem, odmawiając każdego sposobu.

Wzmacniacz nie chce się połączyć z hot spotem mojego telefonu. Czemu? Bo tak.

Wkurzony więc poleciałem w to zimnisko do Euro po kabel optyczny, to odpalę spotify na ps4, skoro przez BT jakość jest gorsza.

W Euro mają po 70 zł. Ała. Idę więc w mrozie do Media Markt. Olaboga, jest za 20 zł. No to czekam na autobus do domu 30 minut w totalnej lodówce, no bo czemu nie, to w końcu Poznań.

Wracam, myśląc już o drinku i słuchaniu Depeche Mode.

Podłączam kabel optyczny. Nie reaguje. Dźwięk wciąż leci z TV. Nalewam sobie drinka, mając lekką ochotę zrobić akuku sprzętowi na który czekałem cały rok.

 

Aż płakać się chce. Nie wiem nawet czy dobrze połączyłem te kable do kolumn, w sensie działają przez BT, ale mam schizę, że jakoś niedokładnie i wpływa to na dźwięk. Choć nie wiem czemu, bo nawet przez BT brzmią ślicznie.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
27 minut temu, Bloodas napisał:

Aplikacja musicast ma problemy.

Niesłychane 🤣

 

Przepraszam za mój śmiech, miałem kiedyś MusicCast....

Spróbuj podłączyć ampli do netu kablem LAN jeśli masz taką możliwość. Na kablu MusicCast mniej problemów sprawia niż po wifi.

 

Co do podłaczenia  optykiem tv z ampli, w tv ustawieniach dzwięku wybierz PCM a na ampli lub pilotem wybierz  to zródło i dzwięk z tv powinien być. 

Edytowano przez JohnDoe

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
35 minut temu, Bloodas napisał:

Wzmacniacz nie chce się połączyć z routerem, odmawiając każdego sposobu.

Nie bo nie? Podaj więcej szczegółów. A telefon, tablet łączy się z routerem? Ampli też powinien.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Siemacie 

 

Panowie jestem posiadaczem od dziś Yamaha PianoCraft MCR-N670D i mam też problem z pierwszą konfiguracją Yamaha MusicCast.

Smartfon Samsung A70 nie chce się skonfigurować i już na 2 kroku staje nie łaczy się z zestawem .Stary Huwei się połaczył ale tam nie mam Tidala itd .Proszę o pomoc 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
27 minut temu, Wito76 napisał:

Nie bo nie?

 

Ain't it the truth.

Telefon łączy się z routerem.

Po prostu robię to najpierw automatycznym sposobem, w sensie klikam szukanie sieci na wzmacniaczu, a na routerze klikam WPS i nie łapie. Staram się potem manualnie, ale też coś nie wychodzi. Może źle paruję ten router ze wzmacniaczem, ale jakoś kiedyś z PS4 i telefonem mi się udało.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
1 godzinę temu, Jacek Frączęk napisał:

Siemacie 

 

Panowie jestem posiadaczem od dziś Yamaha PianoCraft MCR-N670D i mam też problem z pierwszą konfiguracją Yamaha MusicCast.

Smartfon Samsung A70 nie chce się skonfigurować i już na 2 kroku staje nie łaczy się z zestawem .Stary Huwei się połaczył ale tam nie mam Tidala itd .Proszę o pomoc 

Jeżeli stary Huawei dał się połączyć, a nowy Samsung A70 nie chce, to raczej problem jest z tym drugim telefonem. Zresetuj do ustawień fabrycznych A70 i potem już będziemy wiedzieć czy to pomogło.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
1 minutę temu, Miras23 napisał:

Jeżeli stary Huawei dał się połączyć, a nowy Samsung A70 nie chce, to raczej problem jest z tym drugim telefonem. Zresetuj do ustawień fabrycznych A70 i potem już będziemy wiedzieć czy to pomogło.

Wiesz robiłem już reset telefonu (ustawienia itd ) fakt nie robiłem do fabrycznych ....Kurcze a może to kwestia że stary fon chodzi na 2.4 a ten na 5G?

Poszedł hard reset zobaczymy

narazie po resecie telefonu bez zmian :( czy mogę zrobić jakoś reset Yamahy???

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wątpię żeby była to kwestia 2,4 lub 5 Ghz. Możesz spróbować zresetować Yamahę (w instrukcji powinno być opisane jak to zrobić) ale mimo wszystko problemu szukałbym w telefonie. Lub też możesz zawieść Yamaszkę do sprzedawcy żeby sprawdzili Ci ją na miejscu.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
1 godzinę temu, Bloodas napisał:

Po prostu robię to najpierw automatycznym sposobem, w sensie klikam szukanie sieci na wzmacniaczu, a na routerze klikam WPS i nie łapie.

To zostaw to WPS, niech wzmacniacz sam znajdzie sieć i wpisz z jego poziomu ręcznie hasło dostępu do twojej sieci.

 

Edytowano przez DiBatonio

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Yamaha nie widzi, a jest możliwość wpięcia się po LANie?, bo  ja mam streamer po kablu, chociaż urządzenie posiada Wi-Fi. 

 

Edytowano przez DiBatonio

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

U mnie dalej nie działa. Łączę się przez WPS, przez manualne ustawienia - nic nie łapie. Tragedyja.

 

- Czy dźwięk idący przez kabel optyczny jest najlepszym rozwiązaniem pod względem jakości?

- Czy niedokładnie podłączone kable do kolumn mogą się przyczyniać do gorszej jakości dźwięku, czy równa się to tylko zacinaniu/brakiem dźwięku?

 

Ależ ten sprzęt to potwór. Strach przekraczać głośności 50-60, tak nawala. A nawet jak dokręcę, to dźwięk jest krystalicznie czysty. Poezyja.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

To nie do końca tak jest. Kabel optyczny przesyła sygnał audio w formie cyfrowej, czyli upraszczając pewnego strumienia zer i jedynek. 

41 minut temu, Bloodas napisał:

ale chodzi czy ogólnie przez optyk przechodzi najlepszy możliwy dźwięk?

Taka najuczciwsza odpowiedź brzmi NIE. Sygnał cyfrowy gdzieś musi być zamieniony na sygnał analogowy czyli sinusoidy, harmoniczne o różnych amplitudach i częstotliwościach, generalnie sygnały napięciowe.  Do konwersji sygnału cyfrowego na analogowy służy konwerter Digital->Analog czyli tzw popularnie DAC.

Przykłady:

Jeśli wysyłasz sygnał z odtwarzacza BluRay optykiem do twojego amplitunera to za konwersję odpowiada DAC wbudowany w amplituner (to on zamienia zera i jedynki na sygnały analogowe =napięciowe) i od jego jakości zależy potem to co uslyszysz. Kabel optyczny jest tylko transportem zer i jedynek o takich  10011000011001101. Nieważny jest kabel bo czy tym za 6 zł czy tym markowym za 106zł zera i jedynki przepłyną tak samo bez strat i zakłóceń. 

Jeśli natomiast wysyłasz dźwięk chinchami z BluRaya do ampli tzn że wysyłasz sygnał analogowy już po DACu, ale tym wbudowanym w BluRaya i od jego jakości zależy dzwiek.

Tak więc kabel optyczny to tylko transport i nie ma gwarancji że akurat optyk będzie najlepszy.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
8 godzin temu, Wito76 napisał:

Nieważny jest kabel bo czy tym za 6 zł czy tym markowym za 106zł zera i jedynki przepłyną tak samo bez strat i zakłóceń. 

Nie mów tego głośno 😉

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Przede wszystkim takie podejście nie jest najlepsze dla tego typu urządzeń. Absolutnie cię nie oceniam bo robię dokładnie to samo. Napalony wyzywam wszystko i pewnie też pisał bym posta. Alko też przy tym nie pomaga, przy najmniej mi 😛

ja nie miałem żadnych problemów z amplikacja music cast. 

ale kolega z którym pisałem miał. Jemu pomogło przestawienie na sieć 5g. Jeśli optyk się nie łączy to masz dwa wyjścia. Albo audio w urządzeniu badawczym nie jest przestawione. Albo włączasz nie to źródło na amplitunerze. 

sproboj podłączyć amplituner do sieci za pomocą pilota 

aplikacje niej wyłączona w pierwszej konfiguracji.

pozdrawiam

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Napisano (edytowany)

Panowie jestem winien  Wam/Nam wyjaśnienia co do aplikacji music cast. Sprawa jest przedziwna ale od początku :

Sprzęt:

Yamaha MCR-N670DAB

Smartfon :Samsung A70 2019 oraz Huawei P9 lite 2017 

Internet: Timplus 300mb/s światłowód ruter DASAN WIFI 2,4/5 wykrywane sieci przez Wifi :Timplus..... i Timplus....G5

Czyli mamy 2 sieci i Huawei P9 lite 2017 konfiguruje łączy z Yamaha się tylko przez Timplus.... (on obsługuje tylko 2.4) natomiast Samsung tylko przez Timplus....G5 a z Timplus.... nie działa mimo 30 prób i przywracania ustawień fabrycznych telefonu .Dzwoniłem do Timplusa i otrzymałem info że obie sieci są 5G :) więc całkowicie jestem w kropce .

Dodam że sieć z dopiskiemG5 jest szybsza ale ma słabszy zasięg .Wszystkie urządzenia w domu działają na Timplus.... a Yamaha i Samsung na osobnej G5 i wszystko działa ekstra .

Po kolejnej aktualizacji music cast postaram się sprawdzić czy połaczy się z siecią Timplus....

Tyle w temacie mam nadzieję że coś pomogłem .

 

Panowie proszę o radę .Jak wcześniej pisałem jestem posiadaczem MCR-N670Dab i jestem z tego zestawu bardzo zadowolony (mało miejsca zajmuje ,rozbudowane multimedia do 3 tys fajna zabawka ) wcześniej słuchałem muzyki na Technics SA-AX6 + zestaw kolumn JAMO 5.1 ( duża moc,przestarzała konstrukcja zajmuje dużo miejsca) .

Czy jest sens rozbudować moje stereo Yamahy o subwoofer  Yamaha YST-FSW050 ???

Ja jestem zdania że do słuchania muzyki jest stereo a kino domowe Technics zamieniłem na Soundbar i na tym słucham dźwięku przestrzennego z TV więc czy jest sens do 670 dokładać  Yamaha YST-FSW050 czy to przerost formy nad treścią 

Proszę o opinie Panowie . 

Edytowano przez Jacek Frączęk

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gość
Odpowiedz...

×   Wkleiłeś treść z formatowaniem.   Przywróć formatowanie

  Only 75 emoji are allowed.

×   Twój link będzie automatycznie osadzony.   Wyświetlać jako link

×   Poprzedni post został zachowany.   Wyczyść edytor.

×   You cannot paste images directly. Upload or insert images from URL.

Zaloguj się, aby obserwować  

×
×
  • Utwórz nowe...