Skocz do zawartości
Damian.zg89

Subwoofer jako uzupełnienie?

Recommended Posts

3 minuty temu, Damian.zg89 napisał:

Faktycznie.

Zaraz rozkręcę wtyczkę i samą podłączę bez kabla i włączę suba może wtyk walnięty.

Może coś styka nie tak. Poszperaj w necie jak powinny wygladac polaczenia w tym wtyku. Może ktoś "na bani" polutował na chybił trafił :P

pamietaj jednak by nie zrobic zwarcia i robisz to na wlasna odpowiedzialnosc.

Edytowano przez Chyba Miro 84

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
59 minut temu, Damian.zg89 napisał:

Ten wtyk jak i kabel to taki szajs że głowa mała!!!

IMG_20200229_181258.thumb.jpg.3a4f384cde8c7597c5d4b2d720407715.jpg

Proponuje kabel zostawić w spokoju,ewentualnie ,jeśli posiadasz miernik,multimetr,to go sprawdzić,ale po tym co przeczytałem i zobaczyłem mogłeś uszkodzić suba robiąc zwarcie.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
6 minut temu, izapat napisał:

Proponuje kabel zostawić w spokoju,ewentualnie ,jeśli posiadasz miernik,multimetr,to go sprawdzić,ale po tym co przeczytałem i zobaczyłem mogłeś uszkodzić suba robiąc zwarcie.

Tez jest takie prawdopodobienstwo, ze juz "po ptakach".

Pisałeś ze na poczatku podlaczyles prawidlowo i buczal i dlatego zmieniales. Pytanie zatem. Kupiles go jako uzywany bo byc moze byl juz uszkodzony wczesniej. Jesli natomiast nowka to byla proponuje skontaktowac sie z dilerem

Edytowano przez Chyba Miro 84

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
2 minuty temu, Chyba Miro 84 napisał:

Tez jest takie prawdopodobienstwo ze juz "po ptakach".

Dokładnie,bo jak buczy,to znak,że końcówka poszła,bo gdyby był bezpiecznik,to była by cisza.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Ja bym jednak proponował podłączyć kabel wysokopoziomowy do wzmacniacza z ta różnicą ze czarny kabel zamiast przykręcać do wyjścia głośnikowego, podpiąć go do uziemienia nad wejściem gramofonowym. Napisz jaki jest skutek. To ze subwoofer może bardziej buczeć gdy wyłączysz wzmacniacz to normalne. Powinien się jednak wyłączyć sam gdy subwoofer ma włączoną opcję automatycznego wyłączania. Podłączenia zawsze należy robić gdy oba urządzenia są wyłączone z zasilania. Połączenie jakie zrobiłeś przy kolumnie jest niedopuszczalne, bo zrobiłeś zwarcie na jednym wejściu wysokopoziomowym dla jednego kanału. 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wszystkie trzy przewody od początku były u mnie pod zaciski wzmacniacza. Stand by, działa.

2 minuty temu, Damian.zg89 napisał:

Podłączałeś? Masz może teraz tego t7i?

Nawet go teraz słucham.

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
21 minut temu, MobyDick napisał:

Ja bym jednak proponował podłączyć kabel wysokopoziomowy do wzmacniacza z ta różnicą ze czarny kabel zamiast przykręcać do wyjścia głośnikowego, podpiąć go do uziemienia nad wejściem gramofonowym. Napisz jaki jest skutek. To ze subwoofer może bardziej buczeć gdy wyłączysz wzmacniacz to normalne. Powinien się jednak wyłączyć sam gdy subwoofer ma włączoną opcję automatycznego wyłączania. Podłączenia zawsze należy robić gdy oba urządzenia są wyłączone z zasilania. Połączenie jakie zrobiłeś przy kolumnie jest niedopuszczalne, bo zrobiłeś zwarcie na jednym wejściu wysokopoziomowym dla jednego kanału. 

Myślisz ,że to dobre wyjście? masa phono,jest tylko połączona z obudową urządzenia.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Problem w tym że czarny kabel trzeba podłączyć do masy urządzenia. Zwykle czarne zaciski głośnikowe wzmacniacza nie są niczym innym niż właśnie masą tego wzmacniacza. Jednak nie zawsze. Wzmacniacze w układzie symetrycznym nie maja masy na czarnych zaciskach, tylko negatywne wyprowadzenie sygnału.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
2 minuty temu, Damian.zg89 napisał:

Mógłbyś wyczepić wszystkie 3 przewody z ampli i zobaczyć czy buczy sam włączony sub z wpiętym wtykiem.

Tak nie powinno się sprawdzać

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wtedy może nieco bardziej buczeć. Inny powód mocnego buczenia to ustawienie dużego poziomu głośności subwoofera. Gdy bedzie podłaczony trwale z masa wzmacniacza powinien mniej buczeć lub całkiem przestać.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Janusz Duryn Jeżeli u cb buczy to tak ma widocznie być że dopiero wpięcie kabli zmasowanie (coś tam) to niweluje bo taką również usłyszałem informację. Jeżeli u cb będzie cisza to reklamacja niestety.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
4 minuty temu, Damian.zg89 napisał:

Janusz Duryn Jeżeli u cb buczy to tak ma widocznie być że dopiero wpięcie kabli zmasowanie (coś tam) to niweluje bo taką również usłyszałem informację. Jeżeli u cb będzie cisza to reklamacja niestety.

Dam Ci znać rano. Nie chcę teraz rozłączać wszystkiego i wysłuchiwać zjeby. :D

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gość
Odpowiedz...

×   Wkleiłeś treść z formatowaniem.   Przywróć formatowanie

  Only 75 emoji are allowed.

×   Twój link będzie automatycznie osadzony.   Wyświetlać jako link

×   Poprzedni post został zachowany.   Wyczyść edytor.

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Utwórz nowe...