Skocz do zawartości
S4Home

VADEMECUM PODŁĄCZENIA - Czyli kiedy mam problem, jak co podłączyć

Recommended Posts

Jak odpalam netflixa na tv , to ampli sam się załącza i wszystko śmiga elegancko w DD 5.1 , także nie wiem o co chodzi Kaziorowi. W ustawieniach audio tv , daje się arc + simplink (czy co tam w danym tv jest) i śmiga , jak się nie zapoda simplinka to nie będzie działało.

W ampli też wszystko ustawione zgodnie z instrukcją , chociaż przyznam z 2x musiałem przeczytać całą i rozumiem ,że lepiej parę dni na forum pytać niż stracić te 1-2 godziny

PS: po co dzwonić do sprzedawcy by czytał instrukcję zamiast kogoś kto ją ma pod ręką ? :D 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Mam pytanie jak lepiej ustawić, czy może to już wyłącznie od preferencji zależy, a mianowicie:

  • mam telewizor Samsung UE65MU7042 oraz Onkyo 686 + Taga Harmony 606 i wkrótce Suba Magnata 302, do tego XboX One X i TV BOX.
    • lepiej dać na wyjściu z telewizora DD+(lub DD), czy DTS Neo (lub DTS),
    • czy ustawiać opóźnienie dzwięku, czy zostawić to jak jest, czyli na poziomie 40,
    • puścić telewizor do Amplitunera i od niego XboXa oraz telewizję, czy lepiej z telewizora?
  • Mam rozumieć, ze skoro w telewizorze ustawiam DD lub DTS, to na amplitunerze też ustawiam analogicznie to samo?
  • tylne kolumny surround nie mam możliwości powieszenia na wysokości głowy, to czy mogę powiesić wyżej i dźwięk skierować w dół
  • mam głośniki w trybie Bi-Amp, czy w przypadku, jeśli podepnę suba, to będzie już zbędne?
  • czy ktoś mógłby podzielić się np. na priv swoimi ustawieniami Onkyo? Czy to indywidualna sprawa?

Ten amplituner ma bardzo dużo opcji i dopiero się uczę, ale wszystko jest raczej łopatologicznie wyłożone na anglojęzycznych forach i w manualu.

ARC działa super, gdyż jednym pilotem steruje wszystko, ale wydaje mi się, że jest bardzo cicho i dopiero gdzieś od 40-45 na amplitunerze, słychać przyzwoicie.

Martwi mnie jednak kalibracja, czy jest ok, bo tutaj piszecie, że Onkyo ma najsłabszą.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Z poziomu TV należy ustawiać ścieżkę dźwiękową która będzie w danym przypadku najbardziej odpowiadać ( na bieżąco ). 

Opóźnienie dźwięku powinien dobrać sam amplituner w procesie kalibracji, na podstawie odległości kolumn od słuchającego.

Z zasady jeśli masz amplituner, to należy do niego podłączać urządzenia. Bywa jednak ze z jakiegoś powodu lepiej będzie coś podłączyć do TV. Musisz to sprawdzić.

Amplituner powinien przyjmować wszelkiego rodzaju formaty dźwięku. Dopiero jeśli nie jest w stanie jakiegoś rodzaju dźwięku przetworzyć, wtedy trzeba w źródle ustawić format obsługiwany lub konwersje  na taki format który amplituner przyjmie.

Bi-Amp nie ma nic wspólnego z obecnością subwoofera.

Nawet nienajlepsza kalibracja amplitunera robi to zwykle znacznie lepiej niż ktoś kto nie ma o tym pojęcia.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
9 minut temu, Kazior1975 napisał:

Czy ta aplikacja dziala tak jak spotify? Jest strumieniowanie ?

A co to kurna jest ? Czy to aplikacja do amp.KD ?

Skoro ją masz to chyba wiesz lepiej. 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Kolego @Kazior1975, załóż proszę swój oddzielny temat i tam zadawaj pytania odnośnie swoich problemów.

W tym miejscu jest vademecum dot. podłączeń i problemów z nimi związanych, a zrobiłeś tu niezły spam, przez który poszukującym rozwiązań swoich problemów, trudno będzie przebrnąć.

No offence ;) 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Dodam tylko że jeśli na wyjściu TV ustawiasz DD na przykład i na amplitunerze robisz to samo (ręcznie) to wymuszasz sztuczny dekoder. Amplituner sam powinien rozpoznawać ścieżkę i się do niej dopasowywać. To duża różnica.

Dnia 17.01.2020 o 20:52, Markcox napisał:

Kolego @Kazior1975, załóż proszę swój oddzielny temat i tam zadawaj pytania odnośnie swoich problemów.

W tym miejscu jest vademecum dot. podłączeń i problemów z nimi związanych, a zrobiłeś tu niezły spam, przez który poszukującym rozwiązań swoich problemów, trudno będzie przebrnąć.

No offence ;) 

No jednak trochę offence bo pisałem o tym w zeszłym tygodniu. Z Vademecum podłączenia robimy temat o podłączeniu i konfiguracji kina Kaziora.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Yamaha RVX 685 z Aurora 700 5.1 w domu. Wszystko uzupelnilo juz wczesniejszy  UE55NU8072. Stereo bardzo zadawalajce. Aurory 700 daja rade :)

Probujemy to pospinac Arc. Niestety dekoder ADB z INEA nie chce się załączać z amplitunera przyciskami Scene. (pytanie czy tak można to w ogole ustawic)  Na razie probujemy z roznymi wejsciami hdmi, ustawieniami i tv itd. 

Mamy na biezaco jedynie dwa pytania:

1. Ampli z Tv polaczony HDMI przez zlacza ARC. Dlaczego w ustawienaich TV Bitrate/PCM itd)  nie da sie ustawic dzwieku na wyjsciu na DD a jedynie aktywne sa PCM? 

2. Jaki wplyw i czy jakikolwiek na te polaczenia arc i CEC ma HDMI UHD COLOR ustawiane na TV dla wszystkich wyjść  HDMI?

3. Puszczamy testowo na youtube na TV testy surround 5.1 ale czasem nie mamy w ogole 5.1, czasem tylko 5.0 i w ogole jakies to wszystko troche dalekie od oczekiwań. Czy przewód optyczny tutaj zmieni czy też m swoje ograniczenia i lepiej po prostu podlączyć do testów komputer po hdmi?

 

Kwestia subwoofera. 

Na kalibracji subwoofer Aurora byl ustawiony na polowe volume i rozkrecony na maksa na odcięciu. Podczas kalibracji subwoofer bul gluchy. Zmieniłam ustawienie na subie auto na ON, bo mialam wrażenie, że on się w ogóle nie włącza. Na ustawieniach z YPAO Subwoofera praktycznie w żadnym contencie nie słychać. Podbiłam sztucznei level i coś tam mruczy. 

Możecie polecić jakiś test aby przetetsować czy on w ogóle działa prawidłowo? Ppza tym po przestawienu na ON, i tak słysze eikedy jak się załacza zasilenie w SUbwooferze (dzwięk identyczny jak przy włączaniu zasilania na amlitunerze - takie bardzo głośne cyknięcie).

Powiem szczerze, że się spodziewałam tzreśacych trochę ścian w 5.1 a tu jakoś tak słabawo - podejrzewam że coś zle robię :) Włączyłam test na youtube subwoofera ale nei słysze go na czestotliwosciach poniżej 50 (test schodzi coraz nizej). TO chyba tez nie tak powinno być? ALe znow, testy odpalane na youtube w TV.

 

Jakieś szybkie na krotko porady co dalej testowac i w jakim kierunku próbować?

Macie jakis sprawdzony samouczek , ktory to wszystko wyjasnia. Instrukcja jest dosc lakoniczna w tych wzgledach. Pisza jedynei, ze ARC moze nie dzialac itd. 

 

 

 

 

 

 

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

PCM to standard który obsługują wszystkie DAC-i, jednak jeśli masz podłączony amplituner kd , to  powinieneś zwykle wybrać inną opcję, aby do niego dochodził  sygnał oryginalny, a nie przetworzony na PCM. 

Jeśli masz subwoofer, to jeśli ścieżka nie zawiera specjalnego kanału dla niego, pójdą na sub tylko dźwięki z kanałów które mają ograniczone od dołu pasmo ( zwykle ustawione jako małe kolumny ). Są jeszcze specjalne tryby do tego, które różnie się nazywają w zależności od producenta. Wtedy bas jest rozprowadzany na sub i kolumny niezależnie.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Dwie sprawy:

1. Scene sie ustawia. To nie jest tak ze to dziala od razu. Przeczytaj instrukcje albo pisz do mnie.

2. Kalibracja wykryła Ci zapewne fronty jako large. Zmien je na small i ustaw odciecie na 80 HZ frontow i centrala.

Pokaz mi zdjęcie jak masz ustawione poziomy głośności w dB , odległości oraz odcięcia.

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Napisano (edytowany)

Mam pytanie :)  jak. Podłączyć sub 30a z zestawu heco aurora 5.1 z ampli onkyo 696 ? Po poprzednim subie został mi kabel rca rca ale tamten sub miał wejście lfe a ten sub ma normalne cinche - muszę kupić inny kabel ? Czy może są jakieś przejściówki ?

Edytowano przez Michał Błachnicki

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Jak już tutaj tak dogłebnie analizujecie podłączenia to ja mam pytanie. Tv i projektor podłączone pod amplituner. Tv pod arc. Teraz tak. Oglądam np. blu ray czy Horizon UPC na projektorze. Wyłączam projektor i przechodzę na tv. Kończę i wyłączam wszystko. Oczywiście w kolejności, bo jak chcę rano oglądać upc to muszę na końcu to wyłączyć. Tak mam ustawione. I teraz rano włączam upc bez ampli, bo nie potrzeba i się nie włącza. Cały czas coś kombinuje. Znika wygaszacz ekranu i zapala. I dopiero jak wyciągnę Hdmi od proja z ampli włącza się obraz z horizona upc. Takie to irytujące. Wcześniej tego problemu nie było bo i projektora nie było. Może coś w amplitunerze trzeba przestawić/ustawić?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Witam

Zamierzam kupić zestaw Cambridge Audio Azur 851 (co miesiąc jeden element).

W sobotę kupuję Azura851N Odtwarzacz sieciowy i moje pytanie:

Jakie powinienem kupić przewody by podłączyć tego streamer'a z Denonem Ceol N-10?

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
10 godzin temu, MobyDick napisał:

Jeśli w instrukcji subwoofera nie ma żadnych informacji co do preferowanego wejścia, to pod dowolne gniazdo RCA.

Oczywiscie ze jest. Ale trzeba zaglądnąć do instrukcji :/

10 godzin temu, STELVIO napisał:

Jak już tutaj tak dogłebnie analizujecie podłączenia to ja mam pytanie. Tv i projektor podłączone pod amplituner. Tv pod arc. Teraz tak. Oglądam np. blu ray czy Horizon UPC na projektorze. Wyłączam projektor i przechodzę na tv. Kończę i wyłączam wszystko. Oczywiście w kolejności, bo jak chcę rano oglądać upc to muszę na końcu to wyłączyć. Tak mam ustawione. I teraz rano włączam upc bez ampli, bo nie potrzeba i się nie włącza. Cały czas coś kombinuje. Znika wygaszacz ekranu i zapala. I dopiero jak wyciągnę Hdmi od proja z ampli włącza się obraz z horizona upc. Takie to irytujące. Wcześniej tego problemu nie było bo i projektora nie było. Może coś w amplitunerze trzeba przestawić/ustawić?

Moim zdaniem tu pomoże gaszenie HDMI CEC.

Po prostu gaś i włączaj ręcznie.

10 godzin temu, 100icki napisał:

Witam

Zamierzam kupić zestaw Cambridge Audio Azur 851 (co miesiąc jeden element).

W sobotę kupuję Azura851N Odtwarzacz sieciowy i moje pytanie:

Jakie powinienem kupić przewody by podłączyć tego streamer'a z Denonem Ceol N-10?

 

LOL

Rozumiem że to prowokacja?

Ok chcesz wymienić Ceola na pełen komplet 851. Ale po co odtwarzacz sieciowy podłączać do mini wieży która ma odtwarzacz sieciowy???

W mojej całej kadencji liderem wciąż jest użytkownik który kupował amplituner Denona i podłączał go do jakiegoś soundbary bo ten nie miał radia FM! Ale Ty jesteś na drugim miejscu :P

Przepraszam momentami jestem mocno bezpośredni, nie miej urazy :)

 

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Dnia 21.01.2020 o 10:37, S4Home napisał:

Dwie sprawy:

1. Scene sie ustawia. To nie jest tak ze to dziala od razu. Przeczytaj instrukcje albo pisz do mnie.

2. Kalibracja wykryła Ci zapewne fronty jako large. Zmien je na small i ustaw odciecie na 80 HZ frontow i centrala.

Pokaz mi zdjęcie jak masz ustawione poziomy głośności w dB , odległości oraz odcięcia.

 

Sceny ustawiam sobie - tyle ogarniam. Bluraya ladnie skonfigurowałam i teraz ze sceny i odtwarzacz i tv sie razem właczaja. Przy wylączani tv pierwszy i tez wszystko gasnie :) Za jasną ciasną nie mogłam jednak zmusić do uruchamiania się dekodera na scenie. Probowlam rozne wejscia, kable. Nie chce uparciuch. Ale to nie jest krytyczne.

Wczoraj na szybko zmieniłam fronty na small, ustawiłam odcięcie i słyszałam, ze Sub zaczął mruczeć. Nie mogłam przez dzieci potestować, ale dzis podesle ustawienia. Kalibracja w ogole wszystkie glośniki mi rozpoznaje jako large. Czy w takim Aurra 700 5.1 warto, żebym coś jeszcze prócz frontów zmieniła na small i zmieniła odcięcia?

Jedno ważne pytanie: youtube z tv - właczałam rozne testy 5.1 Czasem ampli to widzi jako 2.0, czasem 5.0, niekiedy 5.1 Jak moge sprawdzić rodzaj sygnału jeśli nieaktywny w tym trybie mam podglad do onscreen info z ampli? Nie czuję jeszcze, czy to kwestia że przez ARC to leci, czy może braku wsparcia dla kodowania sygnału czy może taki jest po prostu materiał na youtube. 

 

Dziekuje za pomoc tak w ogóle!

 

 

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Na to jaki jest materiał, nie masz wpływu. Nawet na płytach DVD i BD często wiele ścieżek jest zarejestrowanych jako 2.0. To jak zostaną w amplitunerze podzielone na więcej głośników zależeć może od jego ustawień. Generalnie ( na ogół ) tylko przednie duże kolumny jest sens zwykle ustawiać w menu jako duże i to nie zawsze. Gdy masz subwoofer, wtedy i te dobrze jest ustawić jako małe. Gdy wszystkie kolumny masz ustawione jako duże, wtedy w większości przypadków subwoofer będzie milczał. 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
1 godzinę temu, boogle napisał:

Wczoraj na szybko zmieniłam fronty na small, ustawiłam odcięcie i słyszałam, ze Sub zaczął mruczeć. Nie mogłam przez dzieci potestować, ale dzis podesle ustawienia. Kalibracja w ogole wszystkie glośniki mi rozpoznaje jako large. Czy w takim Aurra 700 5.1 warto, żebym coś jeszcze prócz frontów zmieniła na small i zmieniła odcięcia?

Tak. Musisz to zmienić. Wszystkie na small.

1 godzinę temu, boogle napisał:

Jedno ważne pytanie: youtube z tv - właczałam rozne testy 5.1 Czasem ampli to widzi jako 2.0, czasem 5.0, niekiedy 5.1 Jak moge sprawdzić rodzaj sygnału jeśli nieaktywny w tym trybie mam podglad do onscreen info z ampli? Nie czuję jeszcze, czy to kwestia że przez ARC to leci, czy może braku wsparcia dla kodowania sygnału czy może taki jest po prostu materiał na youtube. 

Na YT nie ma ani jednej ścieżki 5.1

Wszystko jest w stereo mimo że ktoś napisze 7.1 , 5.1 ATMOS czy coś.

Jak gra 5.1 to znaczy że na amplitunerze zostało to wymuszone. Masz jakiś dekoder? Jakie kolwiek inne źródło niż TV w domu. Laptopa.

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
5 godzin temu, S4Home napisał:
15 godzin temu, MobyDick napisał:

Jeśli w instrukcji subwoofera nie ma żadnych informacji co do preferowanego wejścia, to pod dowolne gniazdo RCA.

Oczywiscie ze jest. Ale trzeba zaglądnąć do instrukcji :/

No jest jest - i nawet wcześnej patrzyłem do niej, żeby nie było że tak na pałę pytałem ;), ale nie byłem pewien więc się zapytałem :)

W Onkyo 696 w konfiguracji głośników nie widzę żeby można było ustawiać głośniki na small - ale może źle patrzę :)))

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gość
Odpowiedz...

×   Wkleiłeś treść z formatowaniem.   Przywróć formatowanie

  Only 75 emoji are allowed.

×   Twój link będzie automatycznie osadzony.   Wyświetlać jako link

×   Poprzedni post został zachowany.   Wyczyść edytor.

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Utwórz nowe...