Skocz do zawartości

Tidal Connect na malinie :) ( przykład Moode audio )


Tomasz S.

Recommended Posts

  • 3 weeks later...
  • Odpowiedzi 72
  • Created
  • Ostatnia odpowiedź

Top Posters In This Topic

Witam mam problem z malina 3b pobrałem moode najnowsza wersje obraz wgrałem na karte przez PI imager włożyłem do maliny i tylko zapala się czarny ekran i gaśnie i tak cały czas próbowałem też wersje 6.7.1 moode ale dalej to samo..wie ktoś może jak mogę to naprawić? pozdrawiam

 

Edytowano przez Alien90fr
Link do komentarza
Udostępnij na innych stronach

Zrobiłem tak jak opisałeś w ustawieniach znajduje moja sieć z nazwą ssid wybieram wpisuje hasło i robię zapisz wyświetla się komunikat że trzeba ponownie uruchomić więc robię uruchom ponownie. Malina się restartuje odłączam kabel od internetu loguje się na malinie alt+F2 login i hasło ale w moode już nie ma połączenia.

Link do komentarza
Udostępnij na innych stronach

Zmienił się adres IP (inna karta sieciowa).
Możesz na routerze sprawdzić, czy się coś nowego podpięło do WiFi i sprawdzić nowe IP,
albo ponownie wydać komendę
ifconfig
aby go sprawdzić na konsoli.

Jak nie pomoże, to ponownie podłącz kabel i zobacz, czy coś zostało z ustawień WiFi.

Link do komentarza
Udostępnij na innych stronach

  • 1 month later...
  • 7 months later...
2 godziny temu, libra napisał:

Czy można ustawić tego tidala w Moode aby się ładował automatycznie po włączeniu malinki?

Każdorazowe logowanie i uruchomianie serwisu trochę nie wygodne... 

 

 systemctl enable ifi-streamer-tidal-connect.service

Wykonaj to polecenie i powinno działać, źródło: na samym dole https://github.com/seniorgod/ifi-tidal-release

Edytowano przez kosciukus
Link do komentarza
Udostępnij na innych stronach

Każdorazowo po włączeniu maliny loguję się przez putty i zapuszczam systemctl enable ifi-streamer-tidal-connect.service oraz systemctl start ifi-streamer-tidal-connect.service.

Chodzi mi o to aby linux moodeaudio automatycznie ładował te polecenia...

 

Kolego Wito76, z tego co wiem tylko natywny Tidal zapewnia wyższe próbkowanie tj, 88 czy 96kHz, Mconnect czy Bubble to max 44,1kHz

Edytowano przez libra
Link do komentarza
Udostępnij na innych stronach

2 godziny temu, libra napisał:

Kolego Wito76, z tego co wiem tylko natywny Tidal zapewnia wyższe próbkowanie tj, 88 czy 96kHz, Mconnect czy Bubble to max 44,1kHz

To tylko MQA, żadnego z tego pożytku moim zdaniem. Musisz mieć dac MQA, wyższy abonament i tryb Master, a korzyści watpliwe

Mconnect zdaje się nawet to obsługuje. 

Link do komentarza
Udostępnij na innych stronach

Mam DAC bez MQA i malina sterowana natywnym Tidalem odtwarza mi płyty Master w większej rozdzielczości, jak pisałem Mconnect i Bubble puszcza w max 44.1kHz

Kolejną fajną rzeczą z Tidala w Moode jest, że wystarczy zapuścić płytę i dalej leci nawet bez komunikacji z apką na fonie.

Wprawdzie tej dwukrotnie większej rozdzielczości jakoś chyba szczególnie nie słychać ale z pewnością milej na oku jak widnieje 96kHz zamiast 44 😜 

Z reguły ważniejsza jest sama realizacja płyty niż dostępne próbkowanie...

Link do komentarza
Udostępnij na innych stronach

Przed chwilą, libra napisał:

Wprawdzie tej dwukrotnie większej rozdzielczości jakoś chyba szczególnie nie słychać ale z pewnością milej na oku jak widnieje 96kHz zamiast 44 😜 

Nic z tego nie ma. 

Chcesz możliwie dobrej jakości. 

Bubble Upnp, moode przestaw w tryb Open Home. Włącz tryb direct hw, wyłącz software volume. Pisałem dokładnie w wątku moode na audio stereo co ustawić. 

Tidal z zewnętrznej aplikacji potrafi zagrać świetnie (bez porównania niż Tidal connect moim zdaniem) 

Właśnie w natywnym 44,1, jak pliki

No i świeże moode 7. 6.1 bez tego syfu hitide

Link do komentarza
Udostępnij na innych stronach

12 godzin temu, libra napisał:

Każdorazowo po włączeniu maliny loguję się przez putty i zapuszczam systemctl enable ifi-streamer-tidal-connect.service oraz systemctl start ifi-streamer-tidal-connect.service.

Chodzi mi o to aby linux moodeaudio automatycznie ładował te polecenia...

 

Kolego Wito76, z tego co wiem tylko natywny Tidal zapewnia wyższe próbkowanie tj, 88 czy 96kHz, Mconnect czy Bubble to max 44,1kHz

Najpierw powinieneś uruchomić komendę "start" a potem "enable". I potem po resecie maliny już nie powinieneś musieć się logować przez putty.

Link do komentarza
Udostępnij na innych stronach

Robiłem też w takiej kolejności ale i tak po uruchomieniu maliny na fonie nie widzę dostępnej malinki, dopiero po ręcznym uruchomieniu usługi pojawia się dostępna malina w apce tidala...

Czasem nawet uruchomienie usług nie pomagało i wówczas wystarczyło na chwilę odpalić  Bubble aby odczytał co tam widzi dostępnego po  Upnp i po powrocie do Tidala malinka już była dostępna.

Tidala nie używałem w Bubble bo ciągle mi się Tidal wysypywał i wołał o hasło i login. Być może tu wina leży i po stronie samego telefonu...

Przejdę chyba faktycznie na Bubble, co ciekawe z Volumio np. lepiej mi pracował Mconnect.

Link do komentarza
Udostępnij na innych stronach

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gość
Odpowiedz...

×   Wkleiłeś treść z formatowaniem.   Przywróć formatowanie

  Only 75 emoji are allowed.

×   Twój link będzie automatycznie osadzony.   Wyświetlać jako link

×   Poprzedni post został zachowany.   Wyczyść edytor.

×   You cannot paste images directly. Upload or insert images from URL.




×
×
  • Utwórz nowe...