Skocz do zawartości
Andrzej Wierus

Tidal nie działa. HELP!!!

Recommended Posts

U mnie Yamaha 803d też nie daje rady z Tidalem. Chcialem spróbować przesiadki ze Spotify ale coś nie mogę ogarnąć. Na laptopie apka działa po wifi a na telefonie (android) brak połączenia.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

@rkwiatek, mam bardzo podobnie. Tidal rowniez nie dziala. Konfiguracja:
- internet mobilny LTE z njuMobile (czyli Orange)
- prosty router D-Link DWR-116 z wpietym przez usb modemem LTE Huawei E3272
- DNS ustawiony na Google'a w routerze (ustawienia DHCP)
- ustawienia modemu (widoczne w panelu routera) wskazuja jednak DNSy z TPSA, tj: 194.204.159.1, 194.204.152.34 (nie wiem jak to zmienic)
- yamaha r-n803 podpieta kablem do routera pokazuje DNSy Google'a

Przypadki:
- Tidal HIFI smiga jak milo na natywnej aplikacji pod smarfonem podlaczony do internetu przez wifi (router),
- MusicCast przerywa odtwarzanie utworu po mniej niz 1 minucie podlaczony do internetu przez wifi

Probowalem rowniez z BubbleUPnP for DLNA na smartfonie. Bubble potrafi streamowac Tidala do urzadzen zgodnych z DLNA (czyli Yamaha). Objawy takie same jak MusicCast czyli nie wybrzmi nawet 1 minuta utworu i muzyka milknie (streamowalem do Yamahy, Cocktail Audio X10 oraz... do samego smartfona tzn. jako Local Renderer).

Nie probowalem jeszcze z innym operatorem - sprawdze inna karte przy okazji.

Dziwna sprawa, ze jakims cudem natywna aplikacja Tidala dziala dobrze z tym operatorem a wszystko inne (MusicCast, BubbleUPnP) wylacza sie po minucie.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Witam, jestem posiadaczem 803D i od początku miałem problem z Tidal mimo w miarę dobrego routera Netgear r7800. Nie pomagały żadne kombinacje i męczyłem się przez kilka miesięcy. Napisałem email do Yamaha i oto co mi odpisali:

Thanks for your email and for your interest in Yamaha A/V & Hi-fi.
We are sorry to hear that you are having problems with your set up.
With regards to your questions, if we may ask if your Yamaha is working via Wi-Fi or if you have it hardwired to your router (as when streaming music via Wi-Fi on some routers, this can highlight shortcomings in ISP supplied routers),
 if you currently use Wi-Fi if you can try your Yamaha hardwired to your router (either with a hardwire connection or by using Homeplugs) then once you are hardwired, if you can then delete the room in the MusicCast App and then re add the room, if you check
 in the room settings, you should now see the connection shown as "Wired", if you can now try with your streaming services, what happens ?
Try this and if you have any problems, let us know.
Hope this helps and if you have any further questions or queries, please do not hesitate to ask.
Many thanks
Yamaha Technical A/V

 

Podłączyłem kablem, zrobiłem wszystko jak doradzili i od ponad miesiąca wszystko działa perfekcyjnie. Rozumiem, że nie każdy może podłączyć 803D do routera kablem, ale to naprawdę działa u mnie. 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Je też oba steamery mam podłączone po miedzi, z tym ze działa u mnie tez Chromecast Audio który przecież nawet nie ma podłączenia na RJ45 działa tylko po WiFi i nie ma z nim problemu. Dużo firm przechodzi na takie chmurowe serwisy proxy które jednocześnie są webowymi wersjami zapór sieciowych - być może Orange tez robi coś takiego. Tak głośno myślę....

A jezeli chodzi o WiFi to problemem są interferencje i działanie kilku sieci w tym samym paśmie. Znakomita większość osób kupuje czy tez otrzymuje od operatora takie głupiutkie urządzenia pozbawione jakiejkolwiek konfiguracji działają w trybie auto wyboru kanału i z mocą anteny na maksa. To powoduje że jest wojna na anteny ( było: StarWars, LoudnessWars a teraz WiFiAntenaWars?), kto ma mocniejszą ? zamiast odpowiednio zarządzać siła nadajników.

Pamietam jak mój sąsiad chwalił sie taką bodajże 30 dB anteną zainstalowaną pod biurkiem na wysokości siedziska.

Zapytalem się śmiejąc czy chodzi mu o to żeby przy sikaniu w nocy nie załączać światła ???

Caly dzień jego krocze poddawane było promieniowaniu 5GHz z 60cm anteny, przy takim czymś musiało zacząć świecić !

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Udało się odpalic przez zmiane dns na telefonie. Natomiast aplikacja tidal nie widzi yamaha zeby streamowac. Przez musicasta tidal rusza ale wyszukuwianie kawałków przez liste uciażliwe i nie mogę przewijać kawałków?Jakieś pomysły? Screenshot_2018-12-29-14-52-19.thumb.png.612d3f29ae23b1ce988341f0d28b6bef.png

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Nie da się streamować z Tidal'a bezpośrednio do urządzenia (chyba że połączysz się przez Bluetooth). Jeśli chcesz przewijać utwory to spróbuj aplikacji mconnect/mconnectLite - tam tez możesz zalogować się Do Tidal'a z możliwością  wybrania jakośći (Normal, High,  HiFi/Master). 

Lepsze połączenie ma tylko Spotify.

a czy ktoś wie czy w apliakcji MusiCast jest możliwość sprawdzenia w jakiej wersji jest odtwarzana muzyka ?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

@ADAMOJO odtwarzając muzykę z Tidala w MusicCast pokazuje w jakiej wersji streamowany jest utwór.
f63704d242ea35b39365bd83e8b9194e.jpg
Niestety odtwarzając ze Spotify już tego nie pokazuje. Innych serwisów muzycznych nie sprawdzałem.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Witam.

Czy ktoś rozwiązał może problem? U mnie to samo. Yamaha v685. Internet przez router i kartę orange przerywa po kilkunastu sekundach. po włożeniu karty T-mobile działa bez problemu. O co tu chodzi?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

U mnie deezera przerywa juz jakis czas.Ale np spotyfi leci bez zadnej zawieszki.Wszystko na 803D z aplikacji na smartfona music cast.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Nooo, podciągnij mi swój kabelek, to ja też nie będę się w Orane i Plusy bawił :)

Słuchajcie, jeśli macie jak ja, czyli internet LTE Orange i Tidal HiFi rwie po niecałej minucie, to molestujcie operatora. Składajcie reklamacje, na podstawie tego, że na innej karcie SIM, innego operatora nie rwie Tidala HiFi, a na Orange rwie. Oni mają usługę dodatkowo płatną - połączenie VPN i jak to się wykupi to jest OK. Testowałem i wiem. Ale za to VPN trzeba płacić 20 zeta/mies. Natomiast ono wprowadza stały adres IP i jest to potrzebne do różnych rzeczy, ale nie do Tidala!!! To przypadek, że z tym VPN akurat Tidal HiFi działa, bo z kartą SIM innych operatorów na routerze działa dobrze bez żadnego VPN. Po prostu przy połączeniu bez VPN przypadkowo używają czegoś (lub nie używają czegoś) co ma wpływ na rwanie Tidala HiFi. A wykupienie usługi stałego IP dla Tidala to jak strzelanie z armaty do muchy, skoro Tidal nie wymaga stałego IP.

Strasznie trudno to wszystko im opisać tak, żeby wiedzieli o co chodzi, pisałem zgłoszenie mailem, dawałem linki do tego wątku, a mimo to sprawa nadal jest w toku. Stanęło, że najlepiej by było, jakbym wykupił to połączenie VPN. Ale ja nie mam zamiaru płacić za coś, co nie jest potrzebne do odtwarzania Tidala, a tylko przypadkiem rozwiązuje problem. Dlatego kolejne reklamacje są w trakcie rozpatrywania. Albo naprawią błąd, albo niech mi dadzą VPN za darmo (i tak do niczego mi nie jest potrzebne).

Sądzę, że przy zwykłym połączeniu, pomimo wymuszania DNS na amplitunerze, oni nadpisują to gdzieś już u siebie własnymi adresami, a przy VPN tego nie robią. Natomiast na pewno inaczej traktują połączenia z tel. komórkowych względem innych urządzeń, skoro na komórce, nawet po WiFi wszystko działa jak należy. 

Myślę, że jak takich zgłoszeń będzie więcej, to coś to jednak da, a przynajmniej pojedyncza osoba opisująca ten żenujący problem nie będzie traktowana jako jedyny przypadek. Dzwonić, pisać, składać reklamację, niech coś z tym robią. Im będzie nas więcej, tym poważniejsze traktowanie tematu.

Natomiast brak przewijania utworów na Tidalu przez aplikację MusicCast to inna para kaloszy. To już jest niedogadanie między Yamahą a Tidalem. Czyli Spotify HiFi rozwiązałoby problem :) Już tyle lat o tym słychać, że niby już wprowadzają, że tyle ludzi tego chce, że tracą klientów, którzy przechodzą do Tidala ze względu na HiFi. A mimo to nic nie robią. To dla mnie niezrozumiałe.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Zgłosiłem sprawę do Orange. Każą czekać. Dziś napiszę również do Yamahy bo to w sumie nie ja mam rozwiązywać ich problemy. Niech się dogadują z Orange i kombinują.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Nie bardzo to wina Yamahy, bo w końcu odtwarza to, co ustawiasz. Bardziej wina Tidala, że na jakimś rodzaju połączenia internetowego (tutaj akurat LTE Orange) ich usługa HiFi kuleje, Bo normalny Tidal przecież działa, tylko Tidal HiFi nie chce. Jaka jest różnica? Że więcej danych leci? W normalnym Tidalu 320 kbit/s, a w HiFi do 1200 kbit/s. A jak coś ściągam z netu, to też więcej danych leci, u mnie nawet do 30 Mbit/s i jakoś nie rozłącza się nic po niecałej minucie. Co to na przykład za pomysł z tym Tidalem, żeby numery DNS miały być takie, czy siakie? Testowałem Deezera HiFi na tej Yamaszce i nic nie rozłączało, żadne DNSy nie były potrzebne, wszystko hulało jak trzeba, tylko baza danych mniejsza, ale bitrate przy HiFi taki sam i jest OK.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Prawdę mówiąc ja nie testowałem w ogóle wersji standard tylko od oczątku HIFI więc nie wiem czy przy zwykłem też tnie ale sprawdzę.Natomiast napisałem i do Orange, Tidala i do Yamahy aledo tej pory nie odpisał nikt z kontentym rozwiązaniem. Orange mówi że to wina Tidala, Yamaha że to Orange i taka spychologia trwa. 

Generalnie to jakoś nie jestem przywiązany do tej Yamahy. Jak nie rozwiążą problemu to im to zawracam to im i kupuję coś innego. 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Dnia 18.02.2019 o 12:46, rkwiatek napisał:

Słuchajcie, jeśli macie jak ja, czyli internet LTE Orange i Tidal HiFi rwie po niecałej minucie..

Nie wiem czy Ci to pomoże ale faktycznie zaobserwowałem coś takiego.

Testowałem kilka dni temu Chromcast audio. Wi-fi generowała komórka (hotspot osobisty) a więc korzystałem z LTE (w Orange właśnie). Na drugim smartfonie miałem apkę do Chromcasta (swoją drogą może ktoś wie jak zrobić hotspot+ sterowanie z jednego urządzenia?). Spotify działał bez zarzutu natomiast Tidal Hi-fi przestawał grać po 1-2 min. Przepustowość sieci była dobra.

Następnego dnia (musiałem kupić extender do wi-fi ) przełączyłem się na domowe wi-fi (też Orange ale neostrada) i pomimo tego że Neostrada u mnie działa słabo i jest mocno obciążona to śmigał zarówno Spotify jak i Tidal. Tak więc to może być  faktycznie problem z LTE Orange.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
27 minut temu, Paweł Pawlik napisał:

Na drugim smartfonie miałem apkę do Chromcasta (swoją drogą może ktoś wie jak zrobić hotspot+ sterowanie z jednego urządzenia?).

Z tego co wiem - nie da się. Ostatnio też próbowałem i szukałem sposobu, by to zadziałało. Bez sukcesu.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Jeszcze jeden pomysł nie wiem czy macie możliwość zmiany konfiguracji na routerze chodzi mi o ustawienia UPnP forwarding ON - pewne urządzenia wymagają tego aby poprawnie działał TIDAL. Po aktualizacji serwisów TIDAL’a miałem problem i naprawdę zrobiłem rewolucje w sieci łącznie z wymianą routera od dostawcy internetu. Sytuacja jest inna niż w Waszych przypadkach  bo dostęp mam po światłowodzie ale wymagania urządzęń pewnie takie same. I jak już wymieniłem wszystko to i tak rwało TIDAL’a. Wiec zacząłem krok po kroku sprawdzać wymagania i natknąłem się na ustawienia UPnP. Po włączeniu nawet ponad 30 godzinna play-lista gra.

Moze to będzie jakaś podpowiedź, może nawet dla wsparcia Orange???

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
9 minut temu, Inferno napisał:

Jeszcze jeden pomysł nie wiem czy macie możliwość zmiany konfiguracji na routerze chodzi mi o ustawienia UPnP forwarding ON - pewne urządzenia wymagają tego aby poprawnie działał TIDAL. Po aktualizacji serwisów TIDAL’a miałem problem i naprawdę zrobiłem rewolucje w sieci łącznie z wymianą routera od dostawcy internetu. Sytuacja jest inna niż w Waszych przypadkach  bo dostęp mam po światłowodzie ale wymagania urządzęń pewnie takie same. I jak już wymieniłem wszystko to i tak rwało TIDAL’a. Wiec zacząłem krok po kroku sprawdzać wymagania i natknąłem się na ustawienia UPnP. Po włączeniu nawet ponad 30 godzinna play-lista gra.

Moze to będzie jakaś podpowiedź, może nawet dla wsparcia Orange???

Kombinowałem również z tym parametrem a także z innymi ale żadnej różnicy. Mam router B715. Wkładam kartę orange i tnie. Na tych samych ustawieniach wkładam t-mobile i play i działa. Mam też drugi router-mobilny E5377. Ta sama sytuacja. Ewidentnie Orange ma jakiś problem tylko że oni sami nie wiedzą jaki.

Któryś kolega pisał parę postów wcześniej o włączeniu VPN i podobno działało. Jak skończą procesować moje zgłoszenie to sprawdzę to opcję.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Może Orange nie ma włączonej tej usługi po swojej stronie na urządzeniach ? To tunelowanie by to trochę potwierdzało  ze jak jest punkt w punkt to wtedy jest ok, tak głośno myślę...

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gość
Odpowiedz...

×   Wkleiłeś treść z formatowaniem.   Przywróć formatowanie

  Only 75 emoji are allowed.

×   Twój link będzie automatycznie osadzony.   Wyświetlać jako link

×   Poprzedni post został zachowany.   Wyczyść edytor.

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Utwórz nowe...